Forum Settings
       
This Forum is Read Only

Black Screen.Follow

#1 Sep 27 2010 at 8:17 AM Rating: Decent
Scholar
Avatar
**
599 posts
Is anyone else having issues getting to the screen where it says "Start" and whatnot? It was working fine a couple of days ago when I last played. Are the servers still down or is this something my end?
#2 Sep 27 2010 at 8:20 AM Rating: Good
***
1,636 posts
that happens to me sometimes when i start the program. you get the square enix ding screen, but it never changes to the menu. usually restarting the program or rebooting computer fixes it for me.
____________________________


#3 Sep 27 2010 at 8:22 AM Rating: Decent
Scholar
Avatar
**
599 posts
I'll try rebooting my pc then, thanks. :]

Edit: This worked, thanks a bunch.

Edited, Sep 27th 2010 10:27am by Adzieboy
#4 Sep 27 2010 at 10:20 AM Rating: Decent
I don't know what the heck this black screen is after the Square Enix splash screen but I've been getting it too and NOTHING will fix it. WTF I can't even login? It happened a few days ago too but then i just kept trying and re-trying and it eventually worked. So i guess i'll have to just keep trying for 2 hours every time i want to play is that right Square Enix? I know your mentality is that if someone wants to play your game bad enough they'll find a way since there is NO technical support but this is a lousy way to start off your new game. No wonder all the other MMORPG franchises are so much bigger in America, i have NEVER had a problem logging into WoW or LOTRO or any of the free to play games even....i'm so over you Square Enix.
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)