Forum Settings
       
This Forum is Read Only

Whoa... Bug? Intended?Follow

#1 Sep 27 2010 at 8:46 AM Rating: Good
Scholar
39 posts
Not sure if anyone else has noticed this but if you're in a party, and your party leader zones out, you can no longer gain exp or claim mobs lol.

My leader left the zone and everytime I tried to attack something the mob name would stay yellow and when it died I'd get no exp. Normally I'd assume it's a bug.. why would they do something like this? but then I tried it again and remade the group thinking it would "fix" the bug and I noticed that it actually gives you a warning when the leader leaves the zone..

A system error came up saying something like "the leader is no longer in the zone, you will not be able to gain experience points" something along those lines..

wtf?
#2 Sep 27 2010 at 8:52 AM Rating: Decent
3 posts
I had that error come up and was not in a group. I also was not getting experience or loot.
#3 Sep 27 2010 at 8:53 AM Rating: Good
**
394 posts
I remember an issue like this in XI. I was in a party fighting one of the Promyvion bosses, and we weren't doing so well. The party leader ended up DC'ing in the middle of the fight, and the rest of us suddenly lost claim on the boss. We were completely unable to attack it, but it sure had no problem attacking us, so we wiped.

Of course, there's really no reason a subportion of the group can't beat up on weaker mobs on their way to meet the leader, for example. This would have worked just fine in XI, though you typically didn't do it unless you were looking at mobs severely weaker than you. Sounds intentional, but I couldn't tell you why.
#4 Sep 27 2010 at 8:56 AM Rating: Decent
**
692 posts
Sounds like this is a case where your name is highly appropriate.
____________________________
Kaishen
Galka of Bahamut
EndlessFriends Linkshell
[DNC90] [WAR90] [MNK90]
#5 Sep 27 2010 at 9:10 AM Rating: Decent
***
1,608 posts
Seeing how we are experiencing a lot of the same bug/glitches/errors from XI's past could we speculate they have been copy pasting old code? XD
____________________________

#6 Sep 27 2010 at 9:28 AM Rating: Decent
***
3,825 posts
My PT leader last night shower up as a name but no health or mp and I couldn't click him. He was a blue dot on the map. The other PT member was fully visible and everything was good.
____________________________
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired


#7 Sep 27 2010 at 9:53 AM Rating: Decent
**
265 posts
LyleVertigo wrote:
Seeing how we are experiencing a lot of the same bug/glitches/errors from XI's past could we speculate they have been copy pasting old code? XD


Not really.. it's a completely different game.. why would that work?
#8 Sep 27 2010 at 9:54 AM Rating: Decent
*
83 posts
I ran into this program as well... I was in a level and lost out on a ton of xp because of it...
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)