Forum Settings
       
This Forum is Read Only

For Those Annoyed By Confirmation SoundsFollow

#1 Sep 27 2010 at 9:13 PM Rating: Good
**
284 posts
Main menu --> Config---> Volume---> System Sounds----> Turn down.

The end of the annoying beeps for commands during menus and fighting will be gone.

For those that already knew.... move along. :)
#2 Sep 27 2010 at 9:31 PM Rating: Good
***
2,232 posts
Good to know you can change this. It was one of the things that bugged me on the Beta vids I saw.

I'll save this post 'til March ;)

Thanks!
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#3 Sep 27 2010 at 10:25 PM Rating: Good
*
182 posts
Does the main sound effect slider not work for anyone else? I can put it down to minimum volume and it will be just as loud as maximum. It gets incredibly frustrating hearing tonnes of footsteps and crafting sounds on max volume!
#4 Sep 27 2010 at 10:35 PM Rating: Decent
Scholar
30 posts
How do I lower the ambiance, the bird sounds and the wind, extremely annoying when talking in TS/Vent because I can't hear what other people say.
#5 Sep 28 2010 at 1:58 AM Rating: Decent
17 posts
Thanks for the info!
#6 Sep 28 2010 at 2:04 AM Rating: Good
Sketchy Character
*****
10,105 posts
Darkoon wrote:
How do I lower the ambiance, the bird sounds and the wind, extremely annoying when talking in TS/Vent because I can't hear what other people say.

This. It also seems like the crafting sounds fall into this category as well. And while I do enjoy my Armorsmithing quite a lot, the "TING TING TING, TINGTINGTING, TING TING TING" is causing my skin to crawl.
____________________________
Toohotforu wrote:
Just punch her in the vag and tell her to @#$% off.

#7 Sep 28 2010 at 3:14 AM Rating: Decent
**
618 posts
Quote:
How do I lower the ambiance, the bird sounds and the wind, extremely annoying when talking in TS/Vent because I can't hear what other people say.


Had same issue, was on vent and had all sounds turned off in game but still could hear the noises ya mentioned. To remedy this (win 7) right click on the speaker icon in bottom right window and choose mixer. You can control and turn down all sounds from ffxiv in there.. this will allow ya to still have a slight sounnd of the game but can hear people on vent without a prob or bird screaming in your ear. Not sure with vista or xp but might be kind of the same way
____________________________
FFXIV Gilgamesh: Nghthawk Evenfall
FFXIV Gilgamesh: Nytehawk Evenfall


Time is but a window,
Death is but a doorway,
I'll Be Back
#8 Sep 28 2010 at 8:32 AM Rating: Good
**
284 posts
I would imagine that it is one of the other choices ie.... BGM Game sound effects (which i think is foot steps and such). I admit I havent tested those due to the fact that I like the ambience.
This forum is read only
This Forum is Read Only!
Recent Visitors: 27 All times are in CST
Anonymous Guests (27)