Forum Settings
       
This Forum is Read Only

Crossfire/SLI in full screen windowed?Follow

#1 Sep 28 2010 at 10:05 AM Rating: Decent
Scholar
*
133 posts
Does anyone know if the Crossfire/SLI fixes will work if you play in full screen windowed mode, or does it have to be "true full screen"?

I play in full screen windowed mode (i.e. windowed mode at 1080p res with the borders removed, thus taking up the full screen) and I'm looking to find out if it's worth it to get another 5770. If it requires true full screen and there's no way to get it working at all in a window I'm going to scrap the idea entirely, because there's 0 chance I'll ever play like that. I need to alt tab. =x
#2 Sep 28 2010 at 10:17 AM Rating: Decent
37 posts
Has to be true full screen or only 1 gpu will be used
____________________________
Intel i7 930 @ 4209
6Gb triple ocz Reaper
HIS 5970 @ 900/1150
2x Intel SSD Raid 0
2x Raptors Raid 0

30" Monitor

20m Cable Connection
#3 Sep 28 2010 at 10:27 AM Rating: Decent
Scholar
*
133 posts
balls.
#4 Sep 28 2010 at 11:47 AM Rating: Good
if you need the alt tab for viewing web pages you could try running the game through steam as a non steam game. you get the overlay still and the web browser isn't too bad at least for looking up stuff quick. I've noticed no drop in frames running it this way and it has helped a lot in crafting :)
____________________________

#5 Sep 28 2010 at 12:37 PM Rating: Decent
Scholar
*
119 posts
I manually activated SLI for FF in Nvidia control panel and it shares the work load 50/50, runs cooler, and fps go up as you would expect from SLI.
#6 Sep 28 2010 at 1:08 PM Rating: Decent
Scholar
*
133 posts
Twolow24 wrote:
I manually activated SLI for FF in Nvidia control panel and it shares the work load 50/50, runs cooler, and fps go up as you would expect from SLI.

But for true full screen only, correct?
#7 Sep 28 2010 at 3:00 PM Rating: Decent
11 posts
Simple knowledge to know...SLI works full screen as in u dont see ur toolbar or w/e...1 GPU is used once you use window mode...test it out if ud like... FPS goes up in full screen...FPS goes down in windowed mode (window mode is window mode. doesnt matter if its full windowed mode or smaller window mode)
#8 Sep 28 2010 at 3:02 PM Rating: Decent
***
3,825 posts
Archfiend kuteasabutten wrote:
if you need the alt tab for viewing web pages you could try running the game through steam as a non steam game. you get the overlay still and the web browser isn't too bad at least for looking up stuff quick. I've noticed no drop in frames running it this way and it has helped a lot in crafting :)


That's an excellent idea
____________________________
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired


#9 Sep 28 2010 at 3:20 PM Rating: Decent
Scholar
*
119 posts
Eldonia wrote:
Twolow24 wrote:
I manually activated SLI for FF in Nvidia control panel and it shares the work load 50/50, runs cooler, and fps go up as you would expect from SLI.

But for true full screen only, correct?


No, I am using SLI in windowed mode. I cant stand playing full screen because of the crash on alt tab.
#10 Sep 28 2010 at 3:31 PM Rating: Good
**
473 posts
Where do I find the direction to run SLI in windowed mode?

I am hate heating up just one card when i have two.

I remember there was directions to do that but for the life of me i cannot
find that thread anymore, that's one of those things that needs a sticky lol
#11 Sep 29 2010 at 7:35 AM Rating: Decent
Scholar
*
119 posts
I'm not at home so will do my best to give directions: For Nvidia, open Nvidia Control Panel (right click desktop) and find the tab that allows you to set various settings for your games. FF will most likely not be on the list and you have to browse for it. Take FFxivboot.exe and add it to the list then scroll down to SLI and set it to force 1. Hit apply. You should now see each card sharing the work load 50%, both run cold, and fps go up - windowed or not.

Sorry for these directions not being precise but alas I'm at work :(

I assume ATI has a similar control panel where you can set various settings for specific games.

Edited, Sep 29th 2010 9:36am by Twolow24
#12 Sep 29 2010 at 7:47 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
I didn't do anything special, and I run mine at 1600x900 windowed (monitor resolution is set to 1920x1080). SLI works fine for me, I didn't have to activate anything.

Screenshot
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#13 Sep 29 2010 at 7:55 AM Rating: Decent
Scholar
*
119 posts
May be how you have your control panel set up to handle any games.

I have two gaming rigs in my house, one with a 9800gx2 and the other 2 gts250s, and neither one ran FF sli until I forced it to do so in control panel.

Between forcing sli and using shiftwindow to run windowed full screen (borderless) last night was the first time my cards ran great and cool, I wasnt playing in a retarded window but could still use my second monitor for vent, im, etc, and had good fps.
#14 Sep 29 2010 at 7:57 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
I expect there will be updated drivers before too long that will take care of some of the performance issues, but I could be wrong.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#15 Sep 29 2010 at 10:07 AM Rating: Decent
what cards do you have? and why is GPU1 getting pegged and 2 and 3 are only at 30%?
I thought SLI worked like Crossfire and would split the work evenly
____________________________

#16 Sep 29 2010 at 11:10 AM Rating: Decent
22 posts
with 2x ATI cards, you can ensure if Cross Fire is enabled by right clicking on CCC icon in system tray, then the 1st ATI card -> CrossFire settings -> show crossfire status icon.

i tried with pseudo full screen mode, which is full screen window mode, the icon does not show up, means crossfire is not enabled. it makes sense because FFXIV is a direcX 9 game after all.

I think SLi shall work the same.

Edited, Sep 29th 2010 1:11pm by conditionzero
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)