Forum Settings
       
This Forum is Read Only

Install issueFollow

#1 Sep 28 2010 at 11:51 AM Rating: Decent
*
128 posts
I have 2 copies of the game and was just now trying to install the game on my wife's computer but 3/4 of the way thru it quit with a data error (cyclic redundacy check or something).

My HD is fine and when looking for drivers for my Optiarc DVD RW AD-7201S there is a newer version but for XP or earlier versions of windows (i have vista 64bit). So i am assuming its an issue with the dvd reader but do not know what to do.

Is there a way to copy the game from one pc to the next? I do have 2 copies/codes but can not get the other computer to install.

Any and all help is appreciated.
____________________________

#2 Sep 28 2010 at 12:23 PM Rating: Good
Scholar
23 posts
I had this issue and so did many others

the age of your dvd drive doesn't seem to mater

what I did to fix it is find a torrent of it and download it and install it using a virtual drive program..I will find the thread from before and link it as soon as I hit post on this thread

daeamon tools(or something like that) was the program I used for the virtual drive and I used isohunt to find the torrent I needed and bittorrent to download it

ok I am off to find that other thr

EDIT:

here is the link to the thread I made, it has another link in it to another thread with more info but basically you just need to get a torrent program and find a good torrent file of the retail version then download it then get the virtual drive program

once the retail is downlaoded you need winrar or some other program that will unzip rar files then when you open the unzipped file and double click the file it will start the install wizard and install the same as it was coming off the disc but no redundancy error

so many of us are having this issue SE needs to make a download for the game on the official site

http://ffxiv.zam.com/forum.html?game=268&mid=1285449923294338427&page=1

Edited, Sep 28th 2010 2:33pm by lowman2074

Edited, Sep 28th 2010 2:34pm by lowman2074
#3 Sep 28 2010 at 12:27 PM Rating: Good
**
782 posts
Sounds like your dvd-rom is failing. Go to best buy/walmart get a new one and replace it. Stop wasting your time finding drivers for a dvd-rom, they haven't been required since Windows 98.

You could also share the dvd-rom on the other computer and access it over your network. (right click the dvd-rom -> properties -> sharing -> share this folder)

Then on your computer with the bad dvd-rom:

start -> run -> \\<ip of your other computer>

You will probably need to enter the user name and password you use when you log in to the computer with the good dvd-rom. If you don't enter anything then you will need to add a user and set a user name and password for the account. Then use that info when prompted.

Edited, Sep 28th 2010 1:29pm by windexy
#4 Sep 28 2010 at 12:36 PM Rating: Good
Scholar
***
1,497 posts
It's not his DVD. This stuff happened at the CE release too. It's just the disc and drive not getting along for whatever reason and not working properly. Either torrent the game or run the disc on another computer with a different DVD drive and see if it works. If it doesn't then you have to torrent the retail version. People have gone back and gotten a new disc but they all seem to be like this. If the disc doesn't like your drive then no other FFXIV disc will. Nothing is wrong with your hard drive or drive.
#5 Sep 28 2010 at 12:44 PM Rating: Decent
*
128 posts
Ok thanks everyone for their input. Will try some of these suggestions, although i really hate downloading anything on the net unless i am for sure its secure (XI account got hacked somehow -.- )
____________________________

This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)