Forum Settings
This Forum is Read Only


#1 Sep 28 2010 at 4:26 PM Rating: Decent
12 posts
I have downloaded this file from both the link on the ZAM official patch page that was taken down and through utorrent using the torrent file located in "C:\Documents and Settings\ASUS\My Documents\My Games\FINAL FANTASY XIV\downloads\ffxiv\48eca647\metainfo". After running the FFXIVboot.exe it still tries to download this patch. What am I doing wrong here?
#2 Sep 28 2010 at 4:39 PM Rating: Good
182 posts
Hello there.. i beleive you are missing one step. Even though you have downloaded it you still have to place it in the correct folder
#3 Sep 28 2010 at 4:43 PM Rating: Decent
12 posts
Which folder would that be? I currently have it in "C:\Documents and Settings\ASUS\My Documents\My Games\FINAL FANTASY XIV\downloads\ffxiv\48eca647\patch"
#4 Sep 28 2010 at 6:27 PM Rating: Decent
12 posts
Sorry for double posting, but does anyone know the correct directory for this to be placed in? The terrible SE p2p client just won't cut it for me :/
#5 Sep 28 2010 at 6:32 PM Rating: Decent
696 posts
does the 48eca647 folder have the same patch name in the metainfo? it goes in the same folder's "patch" folder as the same file name metainfo can be found in so if u go to the metainfo in that folder you should find the D2010.09.19.0000.patch torrent data and if you go to the other folder like that you shouldnt find that same exact file in the metainfo folder. So you might have the file in the wrong patch folder and that is the easiest way to check.
#6 Sep 28 2010 at 6:35 PM Rating: Decent
12 posts
They are in the correct folders. The only difference I can see is when I run the torrent through utorrent I get a 422mb patch file, but when I use the boot.exe the patch file it starts downloading is 423mb.
#7 Sep 28 2010 at 6:38 PM Rating: Decent
696 posts
If you started it with the downlaoder it will put the patch file in the folder. If you downloaded through Utorrent you will still have to move that patch from your utorrent download folder and copy and replace the one in the patch folder. It sounds like you said you did that but just making sure.
#8 Sep 28 2010 at 6:44 PM Rating: Decent
291 posts
When you download it from utorrent, it will save the file somewhere on your computer. You should be able to set this path before you download anything. I'd created a folder called ffxiv under my C:, and after I downloaded each patch, I would go to C:\ffxiv\48eca647\patch\ and copy the .patch file to My Documents\My Games\FINAL FANTASY XIV\downloads\ffxiv\48eca647\patch. If you want to keep a copy of all the patches, then do a Ctrl+C and paste the file to the other folder. If you just moved the file from one folder to another, the file will be deleted after the game installed the patch. One thing you have to be careful is that DO NOT delete the .patch file in your My Documents folder or you may run into some error.
#9 Sep 28 2010 at 6:47 PM Rating: Decent
12 posts
Yes, I just re-moved it twice to make sure I had. It still isn't working :/

*edit: Well, I just tried it again and it seems to have worked this time. Guess it just wanted to wait until I tried it three times rofl.

Ty for all the help mates :)

Edited, Sep 28th 2010 8:53pm by shasd
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CDT
Anonymous Guests (17)