Forum Settings
       
This Forum is Read Only

leve monsters not appearingFollow

#1 Sep 28 2010 at 4:37 PM Rating: Good
Sage
*
188 posts
I just tried to complete the guildleve 'annexing the valley' and when I got to the last yellow circle of monsters, none of them appeared. I ran around, stood around, left, came back, went to the aetheryte, came back again, and there's just nothing there. I can't re-log or it will fail me. I've been waiting 20 minutes. I'm kind of ****** considering this is one of only 3 guildleves I got for the class I actually want to level. Anyone else seen this glitch?
#2 Sep 28 2010 at 4:39 PM Rating: Good
**
603 posts
Several things you may have not tried.

1. The leve quest targets are actually in a cave. Look around for an opening that may wind down below. That is the most common mistake.

2. The glitch in effect now causes some leve targets to not show a leve icon next to their name. However they will still count toward your leve.
#3 Sep 28 2010 at 4:46 PM Rating: Good
Sage
*
188 posts
Yeah I looked around to try and find a cave but I didn't see any. And the first half of the monsters didn't have the leve thing but they still counted. The second just weren't there. Only thing there was other players and non-leve monsters.
#4 Sep 28 2010 at 4:51 PM Rating: Good
Guru
**
254 posts
Same exact thing happened to me today on Annexing the Valley. I'd suggest that people steer clear of this Leve for the time being.
____________________________
FFXI: Shassa (Sylph) 75 THF/NIN, THF/RNG, retired '08 ** EQ2: Shassia (Lucan D'Lere) 80 SK, retired '06 ** EQ: Shassa (Bertoxx/Terris Thule) 50 SK, retired '02
#5 Sep 28 2010 at 5:00 PM Rating: Decent
Scholar
*
135 posts
Pretty sure they're in a cave, some bats and something else right? I did the leve yesterday fine.
#6 Sep 28 2010 at 5:00 PM Rating: Good
**
327 posts
Had this happen to me as well. Can't remember the name of it, but i had to kill 6 spriggans and only 4 of them ever spawned. Of course this was the only leve i've gotten so far that had a gear reward >< grrrrr.
____________________________



#7 Sep 28 2010 at 6:56 PM Rating: Good
Avatar
***
2,000 posts
Had this happen during beta.

No mobs in the yellow circle, checked for cave entrances and other levels etc and no luck.

I finally found a single red flashing mob quite a ways south of where the circle was. When I killed it, I got a notice that the "Levequest targets have appeared," and was able to finish the leve.

Either the mobs can sometimes wander away from their yellow circles, or the yellow circle doesn't switch to the next mob grouping after you have killed the mobs in it.

TL;DR - the solution is to start exploring in concentric circles beyond the yellow boundry until you see the lone red flashing dot on your map.
____________________________
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)