Forum Settings
This Forum is Read Only

Game Crashes After Clicking PlayFollow

#1 Sep 29 2010 at 12:28 AM Rating: Decent
1 post
I can boot up the log in screen just fine. I can enter my password and everything just fine. I can make it to login...just fine. However, as soon as I click play, the screen stays black, I can see the little gloved hand cursor, and the dialog "The program has stopped responding pops up."

HP Pavilion dv4 Laptop (always kept on hi-performance while plugged in)
Vista Home Premium, 64-bit, Service Pack 2
Intel Core 2 Duo CPU T6500 @ 2.10 GHz (2 CPUs)~2.1 GHz
Direct X 11
1280x800 (32 bit) resolution
Updated my display driver, but that didn't help. I run as administrator, I have tried running in compat. mode :/

Not quite sure what else to put. I bought the game in hopes that I could have something fun and different to play besides World of Warcraft. However, when I go to play it just simply...crashes. Did I seriously just shell out a heap of money for a game I cannot even run? (I did do some Googling, and read that most laptops cannot run the game, which is quite depressing). Am I doomed to play World of Warcraft forever, or do you have some helpful tips?
#2 Sep 29 2010 at 1:30 AM Rating: Decent
2 posts
I am having the same problems. Can load and log in but when i hit play game crashes. I have included the error code from my event viewer. it is "Log Name: Application
Source: Application Error
Date: 9/29/2010 12:34:51 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Chris-PC
Faulting application name: ffxivgame.exe, version:, time stamp: 0x4ca10e11
Faulting module name: msvcrt.dll, version: 7.0.7600.16385, time stamp: 0x4a5bda6f
Exception code: 0xc0000005
Fault offset: 0x0000a06e
Faulting process id: 0x474
Faulting application start time: 0x01cb5fa05d61769b
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Windows\syswow64\msvcrt.dll
Report Id: a95cfedb-cb93-11df-bfc9-001f16ee923b
Event Xml:
<Event xmlns="">
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<TimeCreated SystemTime="2010-09-29T06:34:51.000000000Z" />
<Security />
<Data>C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe</Data>
</Event> ".

Can anyone please help us!!!
#3 Sep 29 2010 at 1:31 AM Rating: Good

What is your video card? If your laptop does not have discrete graphics, chances are it cannot run the game. Check the minimum requirements.

This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CDT
Anonymous Guests (13)