Forum Settings
       
This Forum is Read Only

windowed mode rarely working?Follow

#1 Sep 29 2010 at 6:37 PM Rating: Decent
*
84 posts
Anyone else have this problem? Windowed mode works like 10% of the time when I try to start it. After I log in and hit start it with show the SE screen, then goes black.
#2 Sep 29 2010 at 6:39 PM Rating: Decent
**
263 posts
Ertide wrote:
Anyone else have this problem? Windowed mode works like 10% of the time when I try to start it. After I log in and hit start it with show the SE screen, then goes black.


This error is documented in my thread.

Quote:
-If you experience a black blank screen after Square-Enix logo upon starting the game, wait a bit for the page to load after the login page (the page with the 'Play' button.)
#3 Sep 29 2010 at 6:39 PM Rating: Decent
Scholar
*
71 posts
Since I have two monitors I always play in Windowed mode so I can Zam at the same time. I have since beta and I have not seen any problems that are particular to it.
____________________________
We are what we pretend to be, so we must be careful what we pretend to be.
Kurt Vonnegut
#4 Sep 29 2010 at 7:44 PM Rating: Decent
48 posts
I have this problem as well, I never play in full windowed game, do not know why, but never given the option. Anyways back to this, it can take me 20 to 30 minutes to log in. I wait to play and get the black screen. Wait longer and still nothing. So I have to resize my display monitor, reset, and attempt to play again. Sometimes all it takes is resizing your display though. Try Native Settings (different on each card I found out) or one of the true sizes. I play on 1680x1050 (my native), 1440x900, and 1280x720
#5 Sep 29 2010 at 7:51 PM Rating: Decent
*
84 posts
Letting the Play screen load does nothing. I've tried resizing the resolution and whatnot but it doesn't seem to effect anything. It seems pretty random to me. I'll bet there is an npc packed away in the corner in Lima that tells you have to fix it though.
#6 Sep 29 2010 at 8:03 PM Rating: Decent
**
263 posts
Hmmm, it was happening to me. Then I waited because I heard some other people had fixed it that way and it started working for me. May be completely placebo, can any more people confirm they get the black screen still if they wait on the "Play" page?
#7 Sep 29 2010 at 8:28 PM Rating: Decent
*
84 posts
sylph19 wrote:
Hmmm, it was happening to me. Then I waited because I heard some other people had fixed it that way and it started working for me. May be completely placebo, can any more people confirm they get the black screen still if they wait on the "Play" page?

not sure, but I can confirm it does not work. Unless you need to let it load for more then 5 minutes.
#8 Sep 30 2010 at 1:15 PM Rating: Default
19 posts
Alright so after much testing on this issues because its been plaguing me as well i have come to a bit of a conclusion.

The game will always start up properly in windowed mode the first time you log in after starting your PC.

If you press quit to exit the game in the menu options it seems to up your chance of successfully opening the game in windowed mode again after the first start up.

If you exit using the X its seems to destroy msot if not all chance of being able to open the game in windowed mode.

On occasion opening the game in fullscreen and then ajusting back to windowed mode can fix this issue.

#9 Sep 30 2010 at 2:50 PM Rating: Decent
Scholar
*
119 posts
Yup, what he said ^^ I load the game with shiftwindow once i start my pc after coming home from work and don't close the game until Im done for the night. I even leave it running when I watch Netflix at dinner time as once it's closed chances are I have to go through the hassle of a long drawn out pc restart.
#10 Nov 04 2010 at 4:49 AM Rating: Decent
Avatar
45 posts
yeah as above, the issue fixed for me as well
* change settings to full screen mode
* login as full screen and enter game
* logout of game and close all windows
* change settings to windows mode
* log back in as windows modes
* all works fine again in windows mode, no black screen
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#11 Nov 04 2010 at 5:42 AM Rating: Decent
i like to multitask when im playing games so i like to shrink the game down for 5 mins and surf the web or watch something then come back, i cant do that with ffxiv cause it crashes when you shrink it down so i like to have it windowed, works 50/50 for me in 1680 x 1050, i dont mind tho cause it nearly fills my screen and its worth the 1 restart, its never taken more than 1.

Edited, Nov 4th 2010 7:42am by AureliaSunata
____________________________
#12 Nov 04 2010 at 6:28 AM Rating: Decent
*
81 posts
I had this problem as well until recently. Surprisingly and unknowingly the fix for me was plugging in a control pad.

I had a ps3 controller lying around tha I hooked up to my computer to see how the game would play with a control pad. Ever since I've set up the controller the game loads fine every time I start it and my black screen woes are a ting of the past. I even tried alt-f4, quitting normally several times to see if I could break it to receive a black screen and the game still started fine.

Perhaps the game attempts to load setup of some sort for a control pad and hangs when it fails to find one? I don't know. Eitherway plugging in a control pad fixed the black screens for me.
____________________________


#13 Nov 04 2010 at 7:58 AM Rating: Good
*
239 posts
Set the game executable (FFXIV_game.exe or whatever it's called) to:
- run as Adiminstrator
- run in compatibility mode for Windows XP SP2

This solved it for me. In fact, I read the solution in a thread here, but I don't have the 2 mins needed to look for it. So credits go to the OP of that thread ^^ You can look for it around.

-Admin
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)