Forum Settings
       
This Forum is Read Only

Download problems and PC questions...Follow

#1 Sep 30 2010 at 4:44 AM Rating: Decent
15 posts
I'm sure you all get this a lot, but I'm having concerns about the download rate of the files for FF14 and also in my computers hardware (which should be ok, but you never know...)

As for my download, which is the predominant issue, it keeps going in and out between around 130 kb/sec (sometimes much higher, around 900 or so) and 0. I know my connection is ok, so is there just a lot of server lag? Should I try again in a couple of days?

On my comp itself, I'm going to try to run it on a laptop (at least until PS3 release). It's an HP Pavillion with...

4 GB RAM
AMD Turion II Ultra Duel Core Processor 2.50 GHz
ATI Mobility Radeon HD 4200 Graphics Card
Windows 7
Im not really sure what all other stats I should post about it. I bought it off my friend who just got back from Iraq who sold it to me for 300 dollars (he said it was worth much more, but as he needed the money I didn't really care, just wanted to help him out).

I also have my old laptop, an ASUS. If all goes wrong on here I can always install it on the ASUS but the benchmark only ran around 400 on it, but I've heard of people getting craptastic benchmark scores and still being able to run the game well.

Its stats are...
Genuine Intell CPU U7300 @ 1.30 GHz
NVIDIA GeForce G210M
4G Ram
Windows 7

I sincerely feel that my buddies laptop will play the game much better, but it never hurts to try I suppose. I got the collector's edition so if nothing else I got some cool swag for PS3 launch (failed attempt at being an optimist).

Any input other than PS3/PC rawrz and just outright bashing of my computers would be very appreciated :) Im hoping this works. I really liked what SE did with 11, and I'm hoping to play another beautiful game with great people.
____________________________
-Favorite jobs?-
Brd,Dnc,and Pup
Ironically, a music/theatre major
#2 Sep 30 2010 at 4:51 AM Rating: Good
*
80 posts
No idea on how any of the mobility gpus will handle the game, but I know at decent settings some of the better desktop setups still struggle handling the game ;x.
#3 Sep 30 2010 at 5:01 AM Rating: Decent
15 posts
I dont necessarily mind running at low settings. From where I stand it looks as if 14 will run on my laptop, albeit not as well as I would necessarily like. It seems like a pretty casual game from what some friends I played 11 with tell me, so if it just serves as a cool distraction til PS3 launch then I can deal with that. Like I said, worst case scenario it asplodes my laptop and I walk away with the onion helmet, and some other stuff (and hey I can get the collectors edition for PC and get the goggle too lol) so its not all a loss.

I didn't run the benchmark on the new one for the sole fact that I already had the game. Its looking like the updater might be working better now that I let windows do its update. Guess Ill leave it running. Maybe it will be done when I get back from school...

____________________________
-Favorite jobs?-
Brd,Dnc,and Pup
Ironically, a music/theatre major
#4 Sep 30 2010 at 5:53 AM Rating: Decent
15 posts
Im starting to think this is normal. The update will come and go, but all in all it's doing ok. Im up to 48 percent now. By the time I'm done typing this post it should be up to around 50. Maybe I'm just impatient haha.

Also I looked around the forums (as I should have done to begin with, sorry still fairly new to posting) and found people running ff14 on comps with worse specs than mine.

____________________________
-Favorite jobs?-
Brd,Dnc,and Pup
Ironically, a music/theatre major
#5 Sep 30 2010 at 6:05 AM Rating: Default
***
1,408 posts
I had trouble downloading the patch 1 it just sat there on 0% ... so i downloaded it manually from Mega. It might be on some torrent sites.

other then that its been fine.
____________________________


If my velocity starts to make you sweat, then just don't
let go
#6 Sep 30 2010 at 6:15 AM Rating: Good
RajienofBastok wrote:
I'm sure you all get this a lot, but I'm having concerns about the download rate of the files for FF14 and also in my computers hardware (which should be ok, but you never know...)

As for my download, which is the predominant issue, it keeps going in and out between around 130 kb/sec (sometimes much higher, around 900 or so) and 0. I know my connection is ok, so is there just a lot of server lag? Should I try again in a couple of days?


I had the same issue with download speeds, but then I looked up my router and followed the steps found in this handy link to PortForward and I went from something like 15 kb/sec to around 900.
#7 Sep 30 2010 at 6:16 AM Rating: Decent
15 posts
Sorry, what is Mega? Just curious mostly, update is still going well and should be done by the time I get out of biology. Super stoked to play :) even if it is on my craptop with booty graphics.
____________________________
-Favorite jobs?-
Brd,Dnc,and Pup
Ironically, a music/theatre major
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)