Forum Settings
       
1 2 Next »
This Forum is Read Only

Final Fantasy 14 Has Stopped WorkingFollow

#52 May 27 2011 at 2:25 PM Rating: Good
Edited by bsphil
******
21,739 posts
MorinaLucine wrote:
I'm having a similar problem but my game has been running well since the last patch, now i get kicked out atleast 4 times everytime i play ff14. Its driving me crazy.
You're going to have to provide way more detail than that if you really need help addressing it. Describe the problem specifically, detail your hardware, what type of connection do you use, etc. Too much detail isn't nearly as bad as too little detail...
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#53 May 27 2011 at 4:31 PM Rating: Good
*
84 posts
I have noticed every time I start a program while FFXIV is running in windowed mode I get booted. I just boiled it down to SE not wanting us to start 3rd party programs while FFXIV is running.

Anyone else seen this happen?
____________________________
(75NIN)(72THF)(75SAM)(63DRG)(57WAR)(42PLD)(57 blm)(36cor)(50RNG)
http://i19.photobucket.com/albums/b165/Lildynamite/sig-stupifyed02.jpg

#54 May 28 2011 at 9:15 AM Rating: Good
Edited by bsphil
******
21,739 posts
Stupifyed wrote:
I have noticed every time I start a program while FFXIV is running in windowed mode I get booted. I just boiled it down to SE not wanting us to start 3rd party programs while FFXIV is running.

Anyone else seen this happen?
Nope, I only ever play in windowed mode and have never had an issue.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#55 May 28 2011 at 9:40 AM Rating: Excellent
***
3,530 posts
That's normal:

You see, everyone says that FFXIV is coded badly, but what they actually mean is that the code goes too far, memory leaking to a point that the game itself actually becomes self-aware. Once this has occurred, it gains both the knowledge and the ability to examine its own state of being and, more often than not, raises the metaphorical barrel to its hexadecimal head...
____________________________
"... he called to himself a wizard, named Gallery, hoping by this means to escape the paying of the fifteen hundred crowns..." (Machen 15)

"Thus opium is pleasing... on account of the agreeable delirium it produces." (Burke para.6)

"I could only read so much for this paper and the syphilis poem had to go."
#56 May 30 2011 at 4:35 AM Rating: Excellent
***
1,112 posts
MorinaLucine wrote:
I'm having a similar problem but my game has been running well since the last patch, now i get kicked out atleast 4 times everytime i play ff14. Its driving me crazy.


Cant help you. You havent given any information. Read the thread first please.
____________________________
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#57 Oct 08 2011 at 12:35 PM Rating: Decent
3 posts
Hello everyone, been having this issue just recently after trying to install patch 1.19. After I installed the patch I kept getting "Error 20524". Then I read about changing the dates in the version files, which got me passed that error.

Then I'd login and get to the character select screen, but no characters would ever load. I heard music and could see the screen but no characters loaded.

To try to fix this, I did a fresh install of the game and allowed it to download all the updates.

NOW, whenever I first get to the game window after logging in and clicking Play, I get the "Final Fantasy XIV has stopped working. Windows is searching for a solution..." error.

I already updated my NVIDIA GTX 460 driver and the issue remains. Not sure why this is happening all of a sudden?? Can anyone advise?

Here's an Event Viewer report:

Faulting application name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4e89e287
Faulting module name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4e89e287
Exception code: 0xc0000005
Fault offset: 0x00045c34
Faulting process id: 0x1714
Faulting application start time: 0x01cc85ea12854141
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Report Id: 50e3a234-f1dd-11e0-b5be-00248cde0377

I have Windows 7...

Edited, Oct 8th 2011 2:46pm by MakotoShigure
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/28491_9673d96b51ba60f6.png"></a>
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#58 Feb 12 2012 at 9:00 AM Rating: Default
1 post
Similar problem please help....

Faulting application ffxivgame.exe, version 1.0.0.0, time stamp 0x4f276b30, faulting module msvcrt.dll, version 7.0.6002.18005, time stamp 0x49e0379e, exception code 0xc0000005, fault offset 0x00009b2b, process id 0x340, application start time 0x01cce995cce93299.

i would be really happy if someone were to help
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#59 Feb 12 2012 at 2:38 PM Rating: Good
**
335 posts
aking1314 wrote:
Similar problem please help....

Faulting application ffxivgame.exe, version 1.0.0.0, time stamp 0x4f276b30, faulting module msvcrt.dll, version 7.0.6002.18005, time stamp 0x49e0379e, exception code 0xc0000005, fault offset 0x00009b2b, process id 0x340, application start time 0x01cce995cce93299.

i would be really happy if someone were to help


faulting module msvcrt.dll would be your problem.
____________________________


#60 Feb 15 2012 at 12:18 PM Rating: Decent
Scholar
28 posts
XIV always crashes for me upon exiting game, has been like this since last patch, since it happens when I'm closing the game anyways it hasnt been an issue so far.

I run in fullsize borderless windowed mode(autohotkey ftw) since that usualy always makes me have better perfomance in games. I use GeForce GTS 450.
#61 Feb 16 2012 at 3:21 AM Rating: Excellent
Scholar
***
2,153 posts
Quote:
Final Fantasy 14 Has Stopped Working


How can a thing that never started
suddenly stop?

;)
#62 Jul 13 2013 at 5:51 PM Rating: Default
1 post
Here is the error I am receiving. The game work fine for about 5 minutes. Then it randomly crashes saying that final fantasy XIV has stopped working.


Faulting application name: ffxiv.exe, version: 1.0.0.1, time stamp: 0x51d96576
Faulting module name: atiumdag.dll, version: 9.14.10.969, time stamp: 0x5154ef0f
Exception code: 0xc0000005
Fault offset: 0x001819c8
Faulting process id: 0x1498
Faulting application start time: 0x01ce80225b3144e1
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV - A Realm Reborn (Beta Version)\game\ffxiv.exe
Faulting module path: C:\Windows\system32\atiumdag.dll
Report Id: 8caaf53a-ec16-11e2-9417-60a44cac507f




Please help.

My computer specs are:

Intel i5 3570k @ 4.7ghz

Asus Radeon HD7870 OC to 1225mhz

8gb GDDR3 1600mhz Patriot Viper 3 RAM

Sandisk Extreme 120gb boot ssd

Seagate 2TB Barracuda Storage HDD

Windows 7 64 bit

Edited, Jul 13th 2013 7:54pm by Epikas
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#63 Jul 13 2013 at 6:07 PM Rating: Good
Sage
***
1,675 posts
Epikas wrote:
Here is the error I am receiving. The game work fine for about 5 minutes. Then it randomly crashes saying that final fantasy XIV has stopped working.


Faulting application name: ffxiv.exe, version: 1.0.0.1, time stamp: 0x51d96576
Faulting module name: atiumdag.dll, version: 9.14.10.969, time stamp: 0x5154ef0f
Exception code: 0xc0000005
Fault offset: 0x001819c8
Faulting process id: 0x1498
Faulting application start time: 0x01ce80225b3144e1
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV - A Realm Reborn (Beta Version)\game\ffxiv.exe
Faulting module path: C:\Windows\system32\atiumdag.dll
Report Id: 8caaf53a-ec16-11e2-9417-60a44cac507f




Please help.

My computer specs are:

Intel i5 3570k @ 4.7ghz

Asus Radeon HD7870 OC to 1225mhz

8gb GDDR3 1600mhz Patriot Viper 3 RAM

Sandisk Extreme 120gb boot ssd

Seagate 2TB Barracuda Storage HDD

Windows 7 64 bit

Edited, Jul 13th 2013 7:54pm by Epikas



Even though this OT is from 3 years ago and referencing a totally different client, I'd say reinstall/update your video card drivers.
#64 Jul 13 2013 at 6:21 PM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Yeah that dll that is failing looks like an ATI dll.
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
1 2 Next »
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)