Forum Settings
       
Reply To Thread

Game Performance IssuesFollow

#1 Sep 30 2010 at 7:03 PM Rating: Decent
4 posts
Hey there just got my Collector's Edition today and did all the good install and update stuff, just to log in and find out that the game's framerate is so horrible I cant really play. Ok so I lower my graphics settings (eventually all the way) and I only get a marginal improvement. My computer plays all other MMOs I have ever played just fine on max settings. Do any of you have this same issue? A few players that I could chat with had the same problem.

My computer stats are:

Proc Core 2 Duo 2.6ghz
Memory: 4 Gigs
2 nVidia 8600GTs in SLI mode with large passive cooling find directly in the air stream.
HDD 750GB 7200 RPM with 500Gb free
My network is high speed.

at the highest settings the cut scenes are almost glitch free, one notch down from full and the cur scenes and opening movie are smooth and good looking. Any Ideas?

Myiaa
#2 Sep 30 2010 at 10:52 PM Rating: Decent
*
51 posts
i am not to good with how sli and all that stuff modifies requirements.. but it looks like your video cards aint gonna cut it

NVIDIA® GeForce® 9600 series with 512 MB VRAM or equivalent is the minimum and an 8600gt is the series below the 9xxx series.

but go to your start button, then the ffxiv folder and open the configuration
turn everything down.. and make sure ambient occlusion is turned off. thats the best help i can give you.. but like i said, it might be the video cards.

oh and make sure windows and your drivers are all up to date.
____________________________
Maka Albarn of Saronia
Conjurer & Botanist
http://lodestone.finalfantasyxiv.com/rc/character/status?cicuid=2547214

"It was my right to murder you anywhere and steal your house!, then Trammel came along and wrecked all the fun."
- Me of course.
#3 Oct 03 2010 at 12:35 PM Rating: Decent
5 posts
Looks like u need 1 gig vid mem for your grahix card. Or half gig and 3.0 processor
____________________________
Name: Liquid Mox
Server: Saronia
#4 Oct 04 2010 at 1:31 AM Rating: Default
**
608 posts
should run smooth if your pc is like below
DEFRAG your HDD till it finshes pertty quick, there alot of data that has to be searched through.

processor atleast dualcore 3.2GHZ min, clock speed is a major player in this game.

1GB videocard nvidia gf9800 or ati 5770, or newer

1920x1080 max everything, AO turned off


Edited, Oct 4th 2010 3:33am by mitmystria
#5 Oct 04 2010 at 9:39 AM Rating: Decent
19 posts
its ur video card thats all u need a 9600 or better to run the game
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 19 All times are in CST
Anonymous Guests (19)