Forum Settings
       
This Forum is Read Only

Game Performance IssuesFollow

#1 Sep 30 2010 at 7:14 PM Rating: Decent
4 posts
Hey there just got my Collector's Edition today and did all the good install and update stuff, just to log in and find out that the game's framerate is so horrible I cant really play. Ok so I lower my graphics settings (eventually all the way) and I only get a marginal improvement. My computer plays all other MMOs I have ever played just fine on max settings. Do any of you have this same issue? A few players that I could chat with had the same problem.

My computer stats are:

Proc Core 2 Duo 2.6ghz
Memory: 4 Gigs
2 nVidia 8600GTs in SLI mode with large passive cooling find directly in the air stream.
HDD 750GB 7200 RPM with 500Gb free
My network is high speed.

at the highest settings the cut scenes are almost glitch free, one notch down from full and the cur scenes and opening movie are smooth and good looking. Any Ideas?

Myiaa
#2 Sep 30 2010 at 7:21 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Well I'd hope the cutscene can play just fine, it's prerendered. You're just playing a large movie file.

You can run other MMOs just fine because the other MMOs are older and don't have nearly the system requirements that FFXIV does. The 8600 GT is an abysmally underpowered GPU for this game. Just because they're in SLI doesn't cover up the fact that the card blows. The 8800 GT by itself is much more powerful than two SLI'd 8600 GTs, and I wouldn't even recommend buying that because it's so old and not really worth the money. Updating your GPU to one GOOD card will help an awful lot, but even then, a 2.6 ghz dual core processor is still going to be a massive bottleneck.



Edited, Sep 30th 2010 8:25pm by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#3 Sep 30 2010 at 7:37 PM Rating: Decent
4 posts
OK my equipment is not top of the line but it should be able to run higher settings than 1024-768. I can run Eve-Online at full 1600-1050 resolution, no lag full effects and full shadows. I exceed the minimum requirements in every department except for the video card and there I do not fit but only marginally. I should be able to run higher than 1024-768 even with these cards.
#4 Sep 30 2010 at 7:44 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Myiaa2 wrote:
OK my equipment is not top of the line but it should be able to run higher settings than 1024-768. I can run Eve-Online at full 1600-1050 resolution, no lag full effects and full shadows. I exceed the minimum requirements in every department except for the video card and there I do not fit but only marginally. I should be able to run higher than 1024-768 even with these cards.
Just marginally scraping the minimum requirements and you don't understand why the performance is so... minimal?

I'm not really sure what to tell you. Read my first response again?
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#5 Sep 30 2010 at 9:30 PM Rating: Decent
Scholar
**
771 posts
EVE is old as ****. It came out in 2003, about the same time FFXI hit America. Those cards only have a stock clocks of 540(core),1180(shader), 700(memory) and 256MB of GDDR3. That is not up to par for almost any modern game. Also it only has 32 stream processing units, my HD 5770 has 800 and that's a value card these days. I could go on, but it's pretty clear that your card is outdated. I would suggest getting a 5770 or GTX 450 if you want to get a low priced GPU, if you're willing to spend a little more then go with a 5870 or GTX 460. I highly recommend going with a Radeon GPU if you can, however the 6000 series is also launching in November and prices will drop on them then undoubtedly. I know you probably don't want to wait for that though.
#6 Sep 30 2010 at 11:06 PM Rating: Decent
13 posts
bsphil wrote:
Myiaa2 wrote:
OK my equipment is not top of the line but it should be able to run higher settings than 1024-768. I can run Eve-Online at full 1600-1050 resolution, no lag full effects and full shadows. I exceed the minimum requirements in every department except for the video card and there I do not fit but only marginally. I should be able to run higher than 1024-768 even with these cards.
Just marginally scraping the minimum requirements and you don't understand why the performance is so... minimal?

I'm not really sure what to tell you. Read my first response again?


What the heck is with you guys.

OP, your rig is a bit dated but i understand your frustration. This game is very poorly optimized, very poorly being a massive understatement. Hopefully in a few months it might be better but i doubt it. SE seems set on that this is how their game should run.

My rig plays crysis @ 1920x1200 max settings at 60+fps and it plays FFXIV at around 15fps.

The game is just unplayable right now for a lot of people. Everyone seems to think FFXIV has ground-breaking state of the art mind-blowing graphics and that you need a top of the line card to run it. I dont know what they're smoking.

#7 Oct 01 2010 at 12:57 AM Rating: Good
**
472 posts
Remember when you played FFXI and you were in Jeuno and it took forever for other characters to spawn around you? Then the same thing happens in FFXIV even though it is supposed to be next generation. Now ask yourself, when was another time that you had people not spawning correctly and you will end up with the following answer: "Back when I had dial up..."

The majority of performance issues right now are on the square servers and how they developed the game. That is the true bottleneck. There is nothing ground breaking about the graphic options. If you upgrade it will most likely help. But you will still have characters ghosting around you, because after several long years, they still cannot figure out how to prevent Massively Missing Objects.
#8 Oct 03 2010 at 4:16 PM Rating: Decent
4 posts
Yes Eve has been out for a while butin that time Eve had undergone many upgrades including 3 massive graphics updates. Computers I have that used to be able to play Eve no longer can because of the upgrades. Now while my computer is 3 years old and it lacks in the video department I was able to get it to run FFXIV smooth. Characters take a while to spawn but the motion is now smooth. I had to lower my buffer to 2/3 and my resolution is at 1280x900. I may be able to push a little more but this will hold me over till the PS3 version comes out. Now I just need to find time to get to my house to play the game.

Myiaa
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)