Forum Settings
       
This Forum is Read Only

Inventory Bug!Follow

#1 Sep 30 2010 at 7:26 PM Rating: Excellent
16 posts
When getting disconnected a few hours ago, I logged back in to find that my inventory says 59/80, but only displays the first 11 items in my inventory. I have no access to the other 48 items, and when I open my retainer it says that I have 11/80. I can't even change to my Armorer or other classes because I do not have access to most of my inventory.

http://img689.imageshack.us/img689/4637/inventorybug1.png
http://img38.imageshack.us/img38/7660/inventorybug2.png

Edited, Sep 30th 2010 9:27pm by GodlikeCasey
____________________________

#2 Sep 30 2010 at 7:55 PM Rating: Excellent
You're definitely going to want to page a GM about that if you haven't already.
#3 Sep 30 2010 at 8:12 PM Rating: Good
16 posts
I did, but all that they told me to do was submit a bug report. I know that they don't respond to those, so I'm pretty much stuck for now. I'm really disappointed with the way they are handling bugs right now, because it is directly keeping me from playing the game. All I can do is play on my Blacksmith until they fix it.
____________________________

#4 Sep 30 2010 at 8:20 PM Rating: Decent
Have you tried removing a piece of gear and placing that in your retainer? Also, one tip might be to use the macros if you wanna switch your classes. Try this:

/equip main "itemname"
/equip sub "itemname"

Replace the itemname there with whatever gear you had as this lets you equip from the command line.

Edited, Sep 30th 2010 7:20pm by SamusKnight
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#5 Sep 30 2010 at 8:36 PM Rating: Decent
16 posts
Even crazier is that whenever I use a macro to switch to the bugged items. my FFXIV crashes and I get an "Error (4000)4". Very very odd.

Edited, Sep 30th 2010 10:43pm by GodlikeCasey
____________________________

#6 Sep 30 2010 at 9:02 PM Rating: Good
**
711 posts
Did you try exit out the game and restart? Happened to my skill list. It will tell me I equipped a skill but not showing up on the list.
____________________________
春天不是讀書天,
夏日炎炎正好眠,
等到秋來冬又至,
收拾書包好過年。

#7 Sep 30 2010 at 9:12 PM Rating: Decent
16 posts
I have restarted FFXIV around five times and still no luck :(
____________________________

#8 Sep 30 2010 at 10:35 PM Rating: Decent
16 posts
Update! While now having 65/80 inventory, finishing a fieldcraft leve did not let me obtain the reward item. It stated that my inventory was full. Still showing only 11 items in my entire inventory. I saw somewhere that others were having similar problems. Has anyone else experienced this?
____________________________

#9 Oct 01 2010 at 8:30 AM Rating: Decent
**
589 posts
I'm having the same problem. So far no GM has responded to me in game

I posted here yesterday

http://ffxiv.zam.com/forum.html?game=268&mid=128585031089944291

At least I know im not crazy...people becarefull you could lose everything...
#10 Oct 01 2010 at 12:16 PM Rating: Decent
16 posts
Starting my second day with this bug still on my character. Still no response from my report, and I still can only change to miner and blacksmith. I cannot add any new items to my inventory, this is very depressing :/
____________________________

#11 Oct 01 2010 at 12:41 PM Rating: Decent
16 posts
Found an earlier thread with the same problem.

http://ffxiv.zam.com/forum.html?forum=173&mid=1285705989108821041#msg1285898270289742763

Apparently I have to drop one of my pieces of gear to fix it. My gear :(
____________________________

#12 Oct 01 2010 at 2:47 PM Rating: Decent
Scholar
**
440 posts
Try making a macro to switch to a different class. Something simple like:

/equip main "Weathered War Axe"

It might fix it...
#13 Oct 02 2010 at 2:11 PM Rating: Decent
5 posts
Yes this bug is AWFUL and it could actually be the case that you don't even notice for a while which is the bad part. As I stated before, you have to change your inventory that you CAN see. This may work by giving it to your retainer if you are really so sore about losing some gear, however maybe it's not this way for you but ONE piece of gear < entire postponement of playability and potential of losing char. This support is quite abysmal because now that most mention it, I still have yet to get anything from a GM or anything.
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)