Forum Settings
       
« Previous 0 Next »
This Forum is Read Only

Windows IME Help!Follow

#1 Sep 30 2010 at 8:38 PM Rating: Good
*
126 posts
I set the default to full width katakana yet it still defaults to direct input when I change language. I disabled direct input though... I'm on Windows 7 if anyone could help I'd greatly appreciate it.
____________________________
« Previous 0 Next »
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CST
Anonymous Guests (12)