Forum Settings
       
This Forum is Read Only

lvl20 Guildleve which rewards GuildMarksFollow

#1 Oct 01 2010 at 5:15 AM Rating: Decent
12 posts
HI

I dont know if i missed anything or someone had the same Experience.
I did many lvl20 Guildleves which rewards GLA (my main) GuildMarks before without any problem.but last night after lvl up my Pugilist to lvl10,I equiped 2 Pugilist hand to hand Abilities on my main weapon and used during a lvl20 Guldleve.after i complete the level,it showed on Summary that i got 0 Pugilist Guildmark.
Does it mean im not getting my original reward(GLA guildmark)?

____________________________
In the Darkness,theres a light
#2 Oct 01 2010 at 5:50 AM Rating: Decent
*
230 posts
Weichen wrote:
HI

I dont know if i missed anything or someone had the same Experience.
I did many lvl20 Guildleves which rewards GLA (my main) GuildMarks before without any problem.but last night after lvl up my Pugilist to lvl10,I equiped 2 Pugilist hand to hand Abilities on my main weapon and used during a lvl20 Guldleve.after i complete the level,it showed on Summary that i got 0 Pugilist Guildmark.
Does it mean im not getting my original reward(GLA guildmark)?



You must complete the leve on the class that the guild marks are for. When you initiate the leve a message runs through your chat log that tells you "You must be on the proper class to receive the guild mark reward", meaning the class that the marks are for.
____________________________
Tre Kensei [Wutai] Lalafell Con/Thaum/Miner/Glad
Perfection Linkshell
http://lodestone.finalfantasyxiv.com/rc/character/status?cicuid=1361071

Treize (Phoenix) -Retired Jan09-
Re-retired again now that I have [Hermes Shoes -1]
DRK75 SMN75 THF75
Alchemy 60 Clothcraft 40
#3 Oct 01 2010 at 7:08 AM Rating: Decent
**
447 posts
He's saying he WAS on GLA, but the only difference when he didn't get guild marks was after he equipped some of his PUG abilities ON his GLA.

Sorry OP, I don't know the answer to the question, but hoping someone does.
____________________________
FFXIV:
PL (40) CRP (32) CON (27) ALC (17) THM (15) GSM (15)


FFXI (Retired):
PLD [75] RDM [75] WAR [75] BRD [75] NIN [75] SAM [75]


#4 Oct 01 2010 at 7:18 AM Rating: Good
*
230 posts
I see... apologies.

I was under the impression that he did a GLA guildmark leve as another class.
As I had done this before in beta and was awarded 0 guild marks.

Being on GLA and losing guildmarks due to adding another classes abilities probably a glitch and should be submitted to the SE support center.

However just last night, I did a leve for CON guild marks with THM abilities on and got all guild marks that were supposed to be awarded to me.
____________________________
Tre Kensei [Wutai] Lalafell Con/Thaum/Miner/Glad
Perfection Linkshell
http://lodestone.finalfantasyxiv.com/rc/character/status?cicuid=1361071

Treize (Phoenix) -Retired Jan09-
Re-retired again now that I have [Hermes Shoes -1]
DRK75 SMN75 THF75
Alchemy 60 Clothcraft 40
#5 Oct 01 2010 at 7:51 AM Rating: Default
31 posts
your problem is, if your class is not at rank 20, you will not receive the marks... any rank below that, you can complete the leve, get the gil, but will not receive marks
#6 Oct 01 2010 at 7:53 AM Rating: Decent
**
941 posts
Quote:
your problem is, if your class is not at rank 20, you will not receive the marks... any rank below that, you can complete the leve, get the gil, but will not receive marks


Incorrect. I recieved 763 Botany Guild Marks last night and I'm Botanist 15 - completing a Rank 20 leve.
#7 Oct 01 2010 at 9:42 AM Rating: Decent
*
65 posts
I got my 800 something glad marks last night for completing a leve as a 12 conj. It was probally a bug
#8 Oct 01 2010 at 9:59 AM Rating: Decent
Scholar
46 posts
I've gotten marks on off classes as low as level 10 (pugilist). I've gotten marks 100% of the time with cross class abilities on my bar. It sounds like a bug to me.
____________________________

This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)