Forum Settings
       
This Forum is Read Only

11000, version update failedFollow

#1 Oct 01 2010 at 7:17 AM Rating: Decent
3 posts
Having issues with this since the beta client.

When I open the game and the updater appears, this error message pops up.

Have searched high and low for a solution, even tried this on different internet connections. It seems that there is a specific setting that is ******** with the client.

I'm currently running vista.

Please help.
#2 Oct 01 2010 at 7:47 AM Rating: Decent
17 posts
This is a uac issue, Right click the final fantasy icon, in the drop down select "run as administrator"

This will work for both vista and windows 7 update issues.
#3 Oct 01 2010 at 8:25 AM Rating: Decent
3 posts
This doesn't work either. Have ran it as admin dozens of times, and still the same results.
#4 Oct 01 2010 at 8:30 AM Rating: Decent
17 posts
you dont happen to still have the beta installed do you?
#5 Oct 01 2010 at 8:48 AM Rating: Decent
3 posts
No, its uninstalled. Had exactly the same problem with the beta client.

Could it be network settings? I mean, I've got upnp enabled on my router, firewall is off, no anti virus. I have never had any issues connecting to online games before.
#6 Oct 01 2010 at 8:50 AM Rating: Decent
17 posts
network settings would affect the downloader not the updater, the updater is accessing files already on your computer.
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)