Forum Settings
       
This Forum is Read Only

ok just installed windows 7 but having a problemFollow

#1 Oct 02 2010 at 1:28 AM Rating: Decent
Avatar
*
140 posts
ok just got done installing windows 7 but my performance in FFXIV has gone way down. used to get at lowest 13 fps now it jumps from 7-16 in town and 30-35 in the open with random drops to 16 or 7 fps. should of i reinstalled FFXIV after installing windows 7?
____________________________
http://xivpads.com/?1337008

i7 950 3.2 ghz, 6gb Corsair XMS3 @1600 MHZ, 580 gtx, asus sabertooth X58
#2 Oct 02 2010 at 1:31 AM Rating: Good
Scholar
Avatar
**
463 posts
if u bought a fresh copy of a new operating system you should have splurged and picked up a fresh 80$ hard drive too imo, would have saved yourself alot of trouble and increased performance. but thats just me...
____________________________
Gadhelyn wrote:
This one time at FFXIV camp I tried to get a 3 person party going, but just ended up as a Disciple of the Hand.


#3 Oct 02 2010 at 1:35 AM Rating: Decent
Avatar
*
140 posts
well i didnt do a clean install i just upgraded from windows vista. windows vista home prem-windows 7 home prem
____________________________
http://xivpads.com/?1337008

i7 950 3.2 ghz, 6gb Corsair XMS3 @1600 MHZ, 580 gtx, asus sabertooth X58
#4 Oct 02 2010 at 1:39 AM Rating: Decent
Avatar
**
492 posts
There was a similar thread yesterday, think it was said to put ffxi in admin mode. Right click the icon > properties > compatibility > privilage mode (Administrator - click the box and hit apply)

remember someone saying during beta too, if you start up in windowed mode and go to task manager while ffxiv is running, find the .exe for ffxiv and right click set its priority to highest will put some speed back into the game. i'll try and find links and post em for ya.

If thats any help for you at all
____________________________
FFXI : Ryobi & Ryder Asura
FFXIV : Bracken Wood Gridania-Balmung

[ffxivsig]dd56e309af6849f1ae5797cc1681e494[/ffxivsig]
#5 Oct 02 2010 at 1:52 AM Rating: Decent
Avatar
*
140 posts
helped a lil bit but still the fps drops considerably at random.
my specs are :
Intel Core 2 Quad Q9400 2.7 ghz
4 gb DDR2 ram 800 mhz
pny geforece 465 gtx 1 gb overclocked (using 260.63 nvidia beta drivers)
____________________________
http://xivpads.com/?1337008

i7 950 3.2 ghz, 6gb Corsair XMS3 @1600 MHZ, 580 gtx, asus sabertooth X58
#6 Oct 02 2010 at 1:54 AM Rating: Good
Thief's Knife
*****
15,053 posts
32-bit or 64-bit?
____________________________
Final Fantasy XI 12-14-11 Update wrote:
Adjust the resolution of menus.
The main screen resolution for "FINAL FANTASY XI" is dependent on the "Overlay Graphics Resolution" setting.
If the Overlay Graphics Resolution is set higher than the Menu Resolution, menus will be automatically resized.


I thought of it first:

http://ffxi.allakhazam.com/forum.html?forum=10&mid=130073657654872218#20
#7 Oct 02 2010 at 1:57 AM Rating: Decent
Avatar
*
140 posts
64 bit
____________________________
http://xivpads.com/?1337008

i7 950 3.2 ghz, 6gb Corsair XMS3 @1600 MHZ, 580 gtx, asus sabertooth X58
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)