Forum Settings
       
This Forum is Read Only

Did servers just die?Follow

#1 Oct 02 2010 at 7:00 AM Rating: Good
***
2,815 posts
I was happily about to finish my first lvl 20 mining quest, and got disconnected. Now i can't even get past the login button. Anyone else or just me?

Was noticing some lag spikes while doing the quest.

Figaro server btw.

Edited, Oct 2nd 2010 9:02am by RattyBatty
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#2 Oct 02 2010 at 7:02 AM Rating: Decent
*
67 posts
i just got booted
#3 Oct 02 2010 at 7:03 AM Rating: Good
**
409 posts
It seems Bodhum is down according to the server status page.

Also not sure if it's down but Besaid was lagging so badly that commands wouldn't register for 4-5 seconds.
____________________________
Q: How many SE employees does it take to change a lightbulb?
A: None, it's working as intended.
#4 Oct 02 2010 at 7:04 AM Rating: Decent
*
67 posts
i'm on melmond, but my lobby is timing out.
#5 Oct 02 2010 at 7:04 AM Rating: Good
***
2,815 posts
Update : Now the login webpage thingy gives an internet explorer failure page.

Something go boom at SE.

As with every disconnect I get so far in this game : Hope the characters are ok! XD

Edited, Oct 2nd 2010 9:06am by RattyBatty
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#6 Oct 02 2010 at 7:05 AM Rating: Good
**
409 posts
Wow the server hamsters are not lasting very long this time around. D=
____________________________
Q: How many SE employees does it take to change a lightbulb?
A: None, it's working as intended.
#7 Oct 02 2010 at 7:07 AM Rating: Default
*
67 posts
another leve failed due to this :(
#8 Oct 02 2010 at 7:07 AM Rating: Good
Avatar
**
777 posts
So far still alive and kicking on Mysidia. Guess we need the power of other servers to keep our stuffed-to-the-brim world going. ^^
#9 Oct 02 2010 at 7:09 AM Rating: Good
***
2,815 posts
Back in. Hopefully that's the last of that hiccup.. Everything seems ok.

*Sells I-Survived-The-Oct02-Serverquake shirts*
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#10 Oct 02 2010 at 7:12 AM Rating: Decent
*
67 posts
i'm stuck logging in. I dont want to press the X button though incase of data loss.
#11 Oct 02 2010 at 7:14 AM Rating: Good
***
2,815 posts
I was a long while on the black screen but got in.

I'm still have an unstable connection though, and some afk people seem to still be there so maybe it's a regional internet ******* I'm in Toronto.
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#12 Oct 02 2010 at 7:14 AM Rating: Good
***
2,815 posts
Aaaaaaaaaaaaaaaaand crash again.
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#13 Oct 02 2010 at 7:14 AM Rating: Decent
*
67 posts
I'm in Scotland :P
#14 Oct 02 2010 at 7:16 AM Rating: Decent
Scholar
***
1,098 posts
Yesterday i got booted a few times and when i tried to log back in i got a weird message players can log back in by the order request are received. I hope its because the game is crowded.
____________________________





#15 Oct 02 2010 at 7:16 AM Rating: Decent
*
67 posts
Waiting for emergency maintenance....
#16 Oct 02 2010 at 7:17 AM Rating: Decent
*
67 posts
Now my log in page isn't loading heh.
#17 Oct 02 2010 at 7:21 AM Rating: Decent
Scholar
*
164 posts
I cant get past the version check O.o
____________________________
Serge Luminaire of Mysidia
Member of Blades of Valor
~ A FFXI/FFXIV Linkshell Community
_________________________________________
Retired from FFXI - EliteSerge of Valefor
Mains: 75 WHM, 75 PLD, 72 NIN, 72 THF
#18 Oct 02 2010 at 7:23 AM Rating: Decent
Scholar
*
77 posts
Often times the delay or errors upon relog after crashing is due to your character not being removed from the game speedily. My girlfriend and I play side by side in party and most of the time after the game crashes, she is still in party and on screen for 5 to 10 minutes after the fact. During that time she can't log back in until she vanishes from my screen.
____________________________
FFXIV Sterling Cooper - Besaid

FFXI Cheebone - Unicorn
#19 Oct 02 2010 at 7:24 AM Rating: Good
***
2,815 posts
That's not the problem this time. I just got kicked out from the game a 3rd time within 1 minute of getting back in (after getting past all the bad connection phases)

Something is definitely wrong.
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#20 Oct 02 2010 at 7:25 AM Rating: Decent
*
67 posts
I got in for like 2 secs then got booted again.
#21 Oct 02 2010 at 7:26 AM Rating: Decent
1 post
I'm getting Timeout errors on the lobby server...
Got in for a moment, but then booted again.
#22 Oct 02 2010 at 7:34 AM Rating: Good
***
2,815 posts
Lodestone website is also not loading for me now.

As for the game, keep getting in, keep getting booted within 1 minute. GRRRRR I just want to finish this quest!!!!

Edited, Oct 2nd 2010 9:37am by RattyBatty
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#23 Oct 02 2010 at 7:42 AM Rating: Good
***
1,146 posts
Game worked fine but suddenly I had serious lag spikes and the game booted me with a server error message.
I've been able to log in after that but had the same happen a few minutes later.
Then the login page wouldn't even load and now it takes forever and a day till I get anywhere.
I'm still not able to get into the game and stuck at the login page.
____________________________

Final Fantasy XI
Server: Quetzalcoatl
Name: Kyana (retired)
Jobs: THF75 PLD70 BST70

#24 Oct 02 2010 at 7:42 AM Rating: Decent
*
67 posts
Lodestone takes its time for me and I just got booted again, will try again in an hour or so.
#25 Oct 02 2010 at 7:45 AM Rating: Good
*
74 posts
Palamecia server here keep getting 30002 error codes every 3-8 minutes!
#26 Oct 02 2010 at 7:45 AM Rating: Decent
20 posts
Saturday after Normal Version of the game release, too many players up lol
#27 Oct 02 2010 at 7:49 AM Rating: Decent
5 posts
11023-message over here, can't even get past the version check.
Here's to hoping this is only a really brief hickup.

(Bodhum server btw)
#28 Oct 02 2010 at 7:54 AM Rating: Decent
***
3,825 posts
Rab is having the same issue, at least for me
____________________________
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired


#29 Oct 02 2010 at 7:56 AM Rating: Good
**
723 posts
I haven't logged in a few days, can anyone tell me when the last leve reset was please? I don't feel like creating a new thread for a dumb question =p
#30 Oct 02 2010 at 7:57 AM Rating: Good
***
2,815 posts
IT probably reset twice over since the last time you were logged
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#31 Oct 02 2010 at 7:58 AM Rating: Good
*
50 posts
Jeraziah wrote:
I haven't logged in a few days, can anyone tell me when the last leve reset was please? I don't feel like creating a new thread for a dumb question =p


58 minutes ago.

http://www.swaggerffxiv.com - there is a time that estimates the resets on the right side
____________________________


#32 Oct 02 2010 at 7:58 AM Rating: Decent
*
105 posts
Jeraziah wrote:
I haven't logged in a few days, can anyone tell me when the last leve reset was please? I don't feel like creating a new thread for a dumb question =p


This morning at 6cst I do believe.
#33 Oct 02 2010 at 7:59 AM Rating: Decent
Scholar
*
120 posts
Trabia still up but feels like it could go at any second. Even more lag than normal, if that's possible.


Hahaha. As soon as I posted that I DC'ed and can;t get back in. Back to reading. The best part of this game is that I read more so far. Can;t wait for it to be half as good as XI, and I know someday it will be that's the only reason SE gets my money.

Edited, Oct 2nd 2010 10:04am by kaorinite
#34 Oct 02 2010 at 8:06 AM Rating: Good
***
2,815 posts
Bed time. Have fun with maintenance.
____________________________
Minecraft : My anti-MMO
Terraria : My anti-Minecraft
#35 Oct 02 2010 at 8:11 AM Rating: Good
***
1,146 posts
I've been able to login again but connection was unstable, jumping from normal to S0/R0 every few seconds.
Final result was another server error message after about 2 minutes just standing in the open field doing nothing.
Why can't the servers die while I'm at work? ><
____________________________

Final Fantasy XI
Server: Quetzalcoatl
Name: Kyana (retired)
Jobs: THF75 PLD70 BST70

#36 Oct 02 2010 at 8:17 AM Rating: Decent
*
67 posts
has there been emergency maintenance announced?
#37 Oct 02 2010 at 8:19 AM Rating: Good
***
1,146 posts
Ok, it seems things are working again on Wutai. Lag spikes are gone and no disconnect yet.
Guess it's working again. Good job on fixing this fast and without shutting down the servers.
____________________________

Final Fantasy XI
Server: Quetzalcoatl
Name: Kyana (retired)
Jobs: THF75 PLD70 BST70

#38 Oct 02 2010 at 8:21 AM Rating: Default
*
67 posts
I don't think its server issues as the lobby isn't working either.
#39 Oct 02 2010 at 8:51 AM Rating: Decent
*
169 posts
so the problem still remain or it solve ?
#40 Oct 02 2010 at 11:40 AM Rating: Good
Scholar
22 posts
Vendor lag in Ul'Dah is unplayable. Been trying to vendor 6 items to NPCs for over 15 minutes. Have 3 of them sold. Tried 4 NPC vendors, relogging, etc.

This is Besaid.
____________________________
Marie O'Malley, EVE, retired
#41 Oct 02 2010 at 11:55 AM Rating: Decent
*
115 posts
I keep getting booted when i minimize too and currently keep getting the black screen after the square enix logo when logging in. ><
#42 Oct 02 2010 at 12:42 PM Rating: Decent
Scholar
**
826 posts
Server status shows up on all servers now, but I can't even get past the lobby server now. All I did was log out since Drybone wouldn't populate anything....never again!
____________________________
Jerri Blank (Strangers with Candy):
"I may still be doing all the wrong things, but now i'm doing them the right way!"
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)