Forum Settings
       
This Forum is Read Only

Wrong Password? Anyone else having this issue?Follow

#1 Oct 02 2010 at 9:17 AM Rating: Decent
Scholar
**
315 posts
So I tried logging into FFXIV and it tells me wrong password. I figured maybe I typed it wrong or looked at my token wrong and try again 2 more times and same thing even though I made sure both passwords were typed right. I try logging into the SE management page and it says the same thing. So at this point I feel a little paranoid that maybe I have been hacked because my FFXI account was hacked during the mass hacking a few years back. I click the forgot password and type in my email correctly and it tells me there's no account registered with that email. I know this is the right one because I have confirmation messages from them on that inbox I just checked that as well. I try logging into FFXI with my SE account and token and it works just fine, but since I had no money in my account it was suspended for not paying my overdue fees but at least I'm logged in. I go to the proceed button to pay and it tells me to put my passwords in again and this time even though I haven't tried logging in FFXIV or SE page again it tells me that due to my many attempts to log in I have to wait "several minutes" which I think means a half hour?

So WTF? I made sure every time I typed everything correctly. It tells me my email isn't registered to an account and it wont let me log into XIV but I can log into XI just fine? I tried the Lodestone also and it tells me to wait several minutes also. Does anyone have any idea what could be going on? Is anyone else experiencing something similar?

Also I know that I couldn't pay my XI fees just yet do to the POL maint but was just curious to see if I was going to be charged the discount fee for having both games registered. I am not sure how that works exactly if anyone else has a clue?
#2 Oct 02 2010 at 9:23 AM Rating: Good
40 posts
The password is caps sensitive. I know it sounds a silly thing to suggest but throwing it out there just incase.
____________________________
"Move along people - No signature to see here."
#3 Oct 02 2010 at 9:31 AM Rating: Decent
Scholar
**
315 posts
Sorry I should have specified that yes I did check for that and it is not the problem sadly. Now when I try to pay me FFXI fees it is telling me the wrong password. I think there is a problem with my security token. Is there a way to contact SE I can only find their FAQ.
#4 Oct 02 2010 at 9:53 AM Rating: Decent
Scholar
**
250 posts
Heya, did you trying logging in WITHOUT keying in the security token password first, THEN registering the one-time password using the token?
____________________________
FFXIV
Name : Kronon Reinhart
Server : Gysahl
Jobs : R24 Fisher, R23 Culinarian, R15 Gladiator

FFXI (retired)
Name : Kronon
Server : Lakshmi
Jobs : 75Drk 60Blm, 37 War/Thf/Nin/Sam
#5 Oct 02 2010 at 10:08 AM Rating: Decent
Scholar
**
315 posts
What do you mean? The token is already registered and has been for over a year.
#6 Oct 02 2010 at 6:17 PM Rating: Decent
Scholar
**
250 posts
But it's only registered to FF11 account right? But seriously, just trying logging into the FFXIV account management page without using the security token password, leaving it blank.
____________________________
FFXIV
Name : Kronon Reinhart
Server : Gysahl
Jobs : R24 Fisher, R23 Culinarian, R15 Gladiator

FFXI (retired)
Name : Kronon
Server : Lakshmi
Jobs : 75Drk 60Blm, 37 War/Thf/Nin/Sam
#7 Oct 02 2010 at 10:23 PM Rating: Decent
Scholar
**
315 posts
No the token is registered to my SE account which is linked to both games therefore requiring it to be used to log into both games.
#8 Oct 03 2010 at 12:07 AM Rating: Decent
Scholar
**
250 posts
Hmm, ok. Sorry if it didn't help much, since I didn't have an SE account prior to FFXIV. Let's just hope it's just the POL maintenance that was ******** everything up then. Good luck.
____________________________
FFXIV
Name : Kronon Reinhart
Server : Gysahl
Jobs : R24 Fisher, R23 Culinarian, R15 Gladiator

FFXI (retired)
Name : Kronon
Server : Lakshmi
Jobs : 75Drk 60Blm, 37 War/Thf/Nin/Sam
#9 Oct 03 2010 at 2:00 AM Rating: Decent
4 posts
Hey did you manage to sort your promlem out?

because i am having the exact same issue (although i dont have a token/authenticator) even though i have checked and double checked that i am typing it all out correctly i still cant log in due to "incorect userID or password".

i can log in to the square enix member area ( http://member.eu.square-enix.com/en - where i have registered my copy) with my name and pasword no problems so its getting even more frustrating XD

any help would be apreciated, thanks.
#10 Oct 03 2010 at 7:07 AM Rating: Decent
Scholar
**
250 posts
I saw this on a starters help sticky:

Quote:
In order to play FFXIV, you need to set up a Square Enix account. Note that this is not the same as the Square Enix Members Account you may have set up in the past. Nor is it the same as your Play Online login. In March '10, the Square Enix Members website login was changed to use your Square Enix account.


But yeah, I DID have to register 2 accounts, so maybe that's why.
____________________________
FFXIV
Name : Kronon Reinhart
Server : Gysahl
Jobs : R24 Fisher, R23 Culinarian, R15 Gladiator

FFXI (retired)
Name : Kronon
Server : Lakshmi
Jobs : 75Drk 60Blm, 37 War/Thf/Nin/Sam
#11 Oct 03 2010 at 7:49 AM Rating: Default
24 posts
My friend has this same problem. He ends up changing the password every time it happens.

It has happened about 2 or 3 times i know about so far.
____________________________
I thought what I'd do was, I'd pretend I was one of those deaf-mutes. That way I wouldn't have to have any goddam stupid useless conversations with anybody. If anybody wanted to tell me something they'd have to write it on a piece of paper and shove it over to me. They'd get bored as **** doing that after a while, and then I'd be through with having conversations for the rest of my life. -Catcher in the Rye
#12 Oct 03 2010 at 2:11 PM Rating: Decent
Scholar
**
315 posts
I am still having this issue and I think it may be a problem with the security token. I guess I will wait til tomorrow and unlink it since that is the only solution I can think of.
#13 Oct 05 2010 at 3:26 AM Rating: Decent
4 posts
Thanks Kronon that was the problem i was having, found out when i went to the actual square enix account page.

man i felt like an *** XD
#14 Oct 05 2010 at 4:54 AM Rating: Decent
**
398 posts
I was having a log in problem. I ended up writing my password somewhere I can see it, then copy pasting it into the password field to make 100% sure it was correct.
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)