Forum Settings
       
This Forum is Read Only

loading timesFollow

#1 Oct 02 2010 at 3:25 PM Rating: Decent
3 posts
Can someone help me out?
Whenever I'm in an area it takes a long time time before i see any NPCs. I believe i got a pretty good video card: asus 5870, and my specs arent too bad. I got a 60mbits and 6mbit up connection

I got all settings on highest


-=-=-=-=-=-=- System Information -=-=-=-=-=-=-

Operating System Microsoft Windows 7 Ultimate Edition 64bit (build 7600)
Processor Intel(R) Core(TM)2 Quad CPU Q6700 @ 2.66GHz
Number of Processors Logical Core Count 4 Physical Core Count 4
BIOS Default System BIOS
Physical Memory 4095.352MB
Virtual Memory 2047.875MB
Page File 8188.852MB
Storage C:\ Hard Disk Drive Total Disk Space 298.087GB Free Disk Space 252.622GB
DirectX Version DirectX 11
Graphic Device(s) ASUS EAH5870 Series
+Device \\.\DISPLAY1
+Chip ATI display adapter (0x6898)
+Maker ATI Technologies Inc.
+Video Memory 1014.703 MB
+Shared Video Memory 1791.500 MB
+DAC Type Internal DAC(400MHz)
+Display Mode 1920 x 1080 (32 bit) (50Hz)
+Driver atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
+Driver Version 8.14.0010.0708
+Driver Date 10-11-2009 17:31:58
+Driver Language English
+Vertex Shader 3.0
+Pixel Shader 3.0
+Vertex Texture Supported
Sound Device(s) ATI HDMI Output (ATI High Definition Audio Device)
+Device ID {7F14C837-B2F6-4F34-9BFB-DDC32BFA53CC}
+Device Name AtiHdmi.sys
+Driver Version 5.00.7000.0009
+Driver Language English
+Driver Date 30-9-2009 3:34:30
Sound Device(s) Digital Audio (S/PDIF) (High Definition Audio Device)
+Device ID {B436FD82-555E-4C43-A59A-E5B3493EA4F1}
+Device Name HdAudio.sys
+Driver Version 6.01.7600.16385
+Driver Language English
+Driver Date 14-7-2009 2:07:00
Sound Device(s) Speakers (High Definition Audio Device)
+Device ID {CA1FD369-87FE-4AAB-871A-B036CBA3FCB5}
+Device Name HdAudio.sys
+Driver Version 6.01.7600.16385
+Driver Language English
+Driver Date 14-7-2009 2:07:00


#2 Oct 02 2010 at 4:01 PM Rating: Good
Avatar
***
3,564 posts
I think it has more to do with the servers being heavily populated and less to do with your system specs. People on both ends of the computer spectrum are having the same problem.

It'll work itself out when people start to spread out more and when the spur-of-the-moment players start to cancel their subscriptions at the end of the free 30 days.
____________________________
FFXI (Retired)
Naiya | Mithra | Windurst | Rank 10 | 1st Lieutenant | Ragnarok
WAR: 75 MNK: 75 SAM: 66
RotZ: O | CoP: O | ToAU: O | Apoch Nigh: O

WoW
Naiyah | B.Elf | 85 Rogue | Stormscale
Doubleday | B.Elf | 85 Paladin | Stormscale


This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)