Forum Settings
       
« Previous 0 Next »
This Forum is Read Only

G73JH RoG / FRAPS / Weird FFXIV+FFXI FrameratesFollow

#1 Oct 02 2010 at 9:55 PM Rating: Good
**
493 posts
So I recently picked up this laptop (the 5870m version), which, I might add, actually runs FFXIV *BETTER* (especially in towns) than my 1090t 4ghz six-core 5870 crossfire desktop system, though I've run into some ... issues.

First, it caps FFXI at 24.4 FPS (for those that don't know, its 30 FPS cap) ... ALL THE TIME. I'm not exaggerating. Alone in the moghouse ... 24.4. Around an AH full of 30+ people with full shadows ... 24.4. <- @ 1920x1080 Resolution

FFXIV, now ... I'm not sure on this one. On character creation/startup, it caps me at 50FPS (60 is FPS cap). Didn't check in town (of course its going to be lower), but outside, with no one around on complete max settings other than AO and DoF, at 1920x1080 I was getting 30-33 according to FRAPS counter, but it was clearly wrong. Far too smooth to be that low (don't give me the "you can't tell the difference because your eyes can't see that many FPS" bs argument). So I fired up the FRAPS recorder and recorded a quick 30 second clip of my character fighting something then played it back. Low and behold, the FPS counter in the video said ... 50FPS. I'm so lost ; ;

Anyone have any ideas? Catalyst 10.8 drivers, video card at 790/1100 OC, CPU OC 1.88Ghz, or 3.366Ghz @ single core. Thanks!

Edited, Oct 2nd 2010 11:59pm by lolrockboy
____________________________
Rinsui wrote:
Yep. Every netbook with an atom processor nowadays plays WoW.
****, I am sure with some tweaking it would run on an iphone.
Or even on the LCD display of my microwave.
« Previous 0 Next »
This forum is read only
This Forum is Read Only!
Recent Visitors: 26 All times are in CST
Anonymous Guests (26)