Forum Settings
       
This Forum is Read Only

First Login: Standing on a dark ground, can't moveFollow

#1 Oct 02 2010 at 11:40 PM Rating: Default
5 posts
hi everybody, does anyone have any ideas why this happened? I cannot move and all the instructions are not working.
server: karnak
screenshot:
http://flic.kr/p/8FTPGF

thanks a lot! btw this game is really torching my mind. LOL

Edited, Oct 3rd 2010 1:43am by kiki9999
#2 Oct 02 2010 at 11:53 PM Rating: Decent
5 posts
my system info:
i7 930
DDR3 1600 6G
HIS 5870
Vista SP2
#3 Oct 02 2010 at 11:57 PM Rating: Decent
Scholar
**
691 posts
kiki9999 wrote:
my system info:

Vista SP2


That's the one thing you should fix as far as your specs go.

You could have had a faulty install and/or patch download, especially likely with Vista. I logged in 1 day (windows 7) and had graphics tearing, did a restore to a point before that patch had been downloaded, had it re-downloaded, and it worked fine afterward. Maybe that can help you a little?
#4 Oct 03 2010 at 12:49 AM Rating: Good
Scholar
*
148 posts
Reboot..
If you still get the problem, call a GM or use "Return" in the menu.

Edited, Oct 3rd 2010 2:50am by Sidicas
#5 Oct 03 2010 at 1:03 AM Rating: Good
**
696 posts
That looks something similar to what certain antivirus programs can do to some games. I had AVG do that kind of thing to me once or twice.
#6 Oct 03 2010 at 12:07 PM Rating: Decent
5 posts
problem solved, turned out to be the antivirus software..
thanks a lot for your help :)
This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)