Forum Settings
       
This Forum is Read Only

Monster difficulty colors not showing up?Follow

#1 Oct 03 2010 at 1:34 AM Rating: Decent
5 posts
Rarely any monster I click on has a color next to it's name... In fact I got hit for 1227 a little while ago by a colorless monster, so what gives?
#2 Oct 03 2010 at 1:35 AM Rating: Default
*
160 posts
maybe ws a glitch or no color is equal to "strength is imposible to gauge"
____________________________
FF XI
Server: Valefor
Character: Heya
Jobs: BLM 75, BLU 75, PLD 75 everything else at SJ cap
Retired: Febuary, 2008

WoW
Server: Ravencrest
Classs: Druid, Warlock, Mage, Death Knight 80
Retired: June, 2010

FF XIV
Server: Fabul
Name: Heya Yamamoto
Race: Lilifell Dunesfolk
Primary Class: conjur
#3 Oct 03 2010 at 1:37 AM Rating: Decent
5 posts
Again, no monster has a color it seems. Every so often one or two do, but most don't. It is making it difficult to find the appropriate monster to solo.
#4 Oct 03 2010 at 1:40 AM Rating: Decent
33 posts
I have had the same issue but not all the time only seems to happen if I start to lag a bit, not sure if thats the cause or what but usually if I stand still and tab around a bit it fixes itself.

Also I don't believe that its similar to an impossible to gauge, has happened on mobs of any range, including basic ones near city.
#5 Oct 03 2010 at 1:52 AM Rating: Default
*
160 posts
so my 1st thorey then, a glitch/bug lol
iv had this happon befor but was running through a area with well mobs that would 1 shot me if they breathed on me and 1 did lol (stupid clipper and its bubble breath)
____________________________
FF XI
Server: Valefor
Character: Heya
Jobs: BLM 75, BLU 75, PLD 75 everything else at SJ cap
Retired: Febuary, 2008

WoW
Server: Ravencrest
Classs: Druid, Warlock, Mage, Death Knight 80
Retired: June, 2010

FF XIV
Server: Fabul
Name: Heya Yamamoto
Race: Lilifell Dunesfolk
Primary Class: conjur
#6 Oct 03 2010 at 1:52 AM Rating: Decent
5 posts
Ahhh lowering my graphics settings has fixed the problem.
#7 Oct 03 2010 at 1:54 AM Rating: Default
*
160 posts
guess ill try that also, but i like my **** graphics....
____________________________
FF XI
Server: Valefor
Character: Heya
Jobs: BLM 75, BLU 75, PLD 75 everything else at SJ cap
Retired: Febuary, 2008

WoW
Server: Ravencrest
Classs: Druid, Warlock, Mage, Death Knight 80
Retired: June, 2010

FF XIV
Server: Fabul
Name: Heya Yamamoto
Race: Lilifell Dunesfolk
Primary Class: conjur
#8 Oct 03 2010 at 1:59 AM Rating: Decent
*
169 posts
lower grafik dont have anything to do with that, unfortunally, i play with standard and low fill and yet there are mobs that show there are mobs dont show at all
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CST
Anonymous Guests (12)