Forum Settings
       
This Forum is Read Only

Gysahl Server Just Blown Up?Follow

#1 Oct 03 2010 at 6:45 AM Rating: Decent
Recently I got an invite from my linkshell to go do some level 20 leves, so I thought, sweet, why not, use some Anima to teleport there.

I arrive at the camp, and about 20 seconds later, the 'Now Loading' screen appears, and I've somehow auto-logged myself off...WITHOUT EVEN PRESSING ANYTHING. Try to re-log in, wait, little pop-up window with some poor English tells me 'This world is experience heavy traffic, you are now in queue 1.'

Server then gives me an error message, re-log, same message, queue spot 1.

Re-error, this time 'TIMEOUT,' re-log, same message, queue spot 420.

Seriously, Square Enix? I enjoy your game, I really do, but what right do you have to kick me off the server and then make me wait to re-log?

EDIT - Took 30 minutes to log back on, after my queue number went from 420 - 284, timed out message, then insta-logged back in.

I can imagine this being worse on other days/situations.

Edited, Oct 3rd 2010 9:06am by GuiltyBoomerang
____________________________
FFXIV

Estur Leone - Gysahl

#2 Oct 03 2010 at 6:47 AM Rating: Default
*
67 posts
i cant get past the log in screen I press start then it just sits at loading.

This happened yesterday also.
#3 Oct 03 2010 at 6:48 AM Rating: Good
****
6,898 posts
Well, they can kinda do whatever the **** they feel like since its their game. I'm not saying it's right or justified (I just woke and am now running into the same issues), but unfortunately it happens. This game is just so flawed in its current state, I'm actually surprised there haven't been way MORE login/server issues.
____________________________
Bartel Hayward--- Ultros Server
The Kraken Club <ZAM>
50 WAR • 50 MNK • 50 MIN • 50 GSM • 50 ARM • 50 LTW • 50 CUL • 50 WVR
thekrakenclub.shivtr.com
#4 Oct 03 2010 at 7:05 AM Rating: Decent
Scholar
**
250 posts
I got login queue 575. Paying 12 bucks a month seems pretty worth it.
____________________________
FFXIV
Name : Kronon Reinhart
Server : Gysahl
Jobs : R24 Fisher, R23 Culinarian, R15 Gladiator

FFXI (retired)
Name : Kronon
Server : Lakshmi
Jobs : 75Drk 60Blm, 37 War/Thf/Nin/Sam
#5 Oct 03 2010 at 7:27 AM Rating: Default
**
441 posts
this is becoming a serious pain, this has happen more then 7 times now for week, and while im in the middle of mission. this game is beyond flaw it is a disaster. i now find my self doubting the integrity and mind state of the developer. this game should of never been release at this immature state. it is by far has become the worst launch release i seen in a while.
#6 Oct 03 2010 at 7:35 AM Rating: Decent
15 posts
yea but before people go screaming their heads off you should think about a few things. This game hasn't even been out for a week, I'm not saying it isn't a major issue, but generally online games need a month after release to fix the major issues. Enix should of had most these bugs fixed before release as well but i don't know. also I'm stuck at the loading screen to get into the game, i got in the que and then it finally logged in to the game and now it is stuck at now loading.
#7 Oct 03 2010 at 7:37 AM Rating: Decent
Scholar
*
233 posts
timeout trying to get onto melmond as well. bummer...
#8 Oct 03 2010 at 7:41 AM Rating: Good
Avatar
*
238 posts
I can't even get to the character selection screen, let alone get into the game.

Timeout errors.
#9 Oct 03 2010 at 7:59 AM Rating: Decent
*
169 posts
dont get error, just cant enter the char selection screen

Edited, Oct 3rd 2010 10:00am by Shneibel

edit : something is wrong with their network, the char selection is very slow

Edited, Oct 3rd 2010 10:07am by Shneibel
This forum is read only
This Forum is Read Only!
Recent Visitors: 31 All times are in CST
Anonymous Guests (31)