Forum Settings
       
This Forum is Read Only

Need some help with an errorFollow

#1 Oct 04 2010 at 8:52 PM Rating: Decent
37 posts
Sucks that this is my first post.

I've installed ffxiv and when I go to start the game I'm getting an error.
Windows/system32/aticfx32.dll

Can anyone tell me what I can do to fix this error and start enjoying my new game?
#2 Oct 04 2010 at 9:49 PM Rating: Decent
37 posts
If it helps any my specs are:

HD 500G|WD 7K 16M SATA2 WD5000AAKS - OEM

MB ASUS M4A77TD AMD770 R

WIN HOME PREM 7 64-BIT ENG 1PK DSP - OEM

VGA XFX|HD-577A-ZNFC HD5770 RT

CPU AMD|PH II X4 965 AM3 RT

MEM 2Gx2|ADATA AX3U1600GB2G9-2G R

#3 Oct 04 2010 at 9:51 PM Rating: Good
Avatar
***
2,000 posts
Have you tried downloading the latest Catalyst Drivers from AMD and the latest version of DirectX?
____________________________
#4 Oct 04 2010 at 9:52 PM Rating: Decent
Scholar
38 posts
That's a video driver error. Check that your video card actually is supported by the game, update your video drivers and make sure you have the latest version of DirectX.
#5 Oct 04 2010 at 10:03 PM Rating: Decent
37 posts
When I installed the game the DirectX screen came up saying I needed to update. I did that I also read something on here about an update directX and I'm doing that but it's a big download.

My card is from newegg: http://www.newegg.com/Product/Product.aspx?Item=N82E16814150447

I'm not sure what this is latest Catalyst Drivers from AMD
Edited, Oct 5th 2010 12:05am by zereoeffect101

Edited, Oct 5th 2010 12:05am by zereoeffect101
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)