Forum Settings
       
This Forum is Read Only

Macro troublesFollow

#1 Oct 05 2010 at 9:49 AM Rating: Good
Scholar
20 posts
I was just wondering if anyone is having this problem I'm having. I can't get the off hand weapon to equip with a macro. Here's what I'm using (and yeah, I've checked spelling and made sure every name was capitalized):

/equip main "Weathered Hatchet"
/equip off "Bronze Scythe"

and also

/equip main "Weathered Saw"
/equip off "Bronze Claw Hammer"

Please help, I'm ready to cut myself!!! Well, maybe not that intense, but it is aggravating. I'd rather it was a "my bad" than another macro bug.
____________________________


#2 Oct 05 2010 at 9:51 AM Rating: Good
Avatar
***
3,005 posts
Deanerz wrote:
I was just wondering if anyone is having this problem I'm having. I can't get the off hand weapon to equip with a macro. Here's what I'm using (and yeah, I've checked spelling and made sure every name was capitalized):

/equip main "Weathered Hatchet"
/equip off "Bronze Scythe"

and also

/equip main "Weathered Saw"
/equip off "Bronze Claw Hammer"

Please help, I'm ready to cut myself!!! Well, maybe not that intense, but it is aggravating. I'd rather it was a "my bad" than another macro bug.


I have heard that the Square documentation on Lodestone is incorrect. Try /equip sub.
____________________________
Chris Mattern
#3 Oct 05 2010 at 9:56 AM Rating: Decent
Scholar
20 posts
ChrisMattern wrote:
Deanerz wrote:
I was just wondering if anyone is having this problem I'm having. I can't get the off hand weapon to equip with a macro. Here's what I'm using (and yeah, I've checked spelling and made sure every name was capitalized):

/equip main "Weathered Hatchet"
/equip off "Bronze Scythe"

and also

/equip main "Weathered Saw"
/equip off "Bronze Claw Hammer"

Please help, I'm ready to cut myself!!! Well, maybe not that intense, but it is aggravating. I'd rather it was a "my bad" than another macro bug.


I have heard that the Square documentation on Lodestone is incorrect. Try /equip sub.


Thanks, I'll try that.
____________________________


#4 Oct 05 2010 at 9:58 AM Rating: Good
*
230 posts
Im interested in this as well.
I have not been able to use macro to equip a sub tool or shield either.
____________________________
Tre Kensei [Wutai] Lalafell Con/Thaum/Miner/Glad
Perfection Linkshell
http://lodestone.finalfantasyxiv.com/rc/character/status?cicuid=1361071

Treize (Phoenix) -Retired Jan09-
Re-retired again now that I have [Hermes Shoes -1]
DRK75 SMN75 THF75
Alchemy 60 Clothcraft 40
#5 Oct 05 2010 at 10:04 AM Rating: Decent
3 posts
it's /equip sub, not /equip off

even the in-game documentation is wrong
#6 Oct 05 2010 at 10:05 AM Rating: Good
Scholar
20 posts
Yeah, I just confirmed it, you must use /equip sub "xxxxx" for your off hand item.
____________________________


#7 Oct 05 2010 at 10:52 AM Rating: Good
*
230 posts
LOL thats great hahaha

When you use the ingame tool this >>> /? equip
its says

/equip [slot] [item]
slot being: main off head ... ring

meaning /equip off "Maple Spinning Wheel"
but it should be /equip sub "Maple Spinning Wheel"

gotcha... will set up macros when I get home. Thanks for the find.
____________________________
Tre Kensei [Wutai] Lalafell Con/Thaum/Miner/Glad
Perfection Linkshell
http://lodestone.finalfantasyxiv.com/rc/character/status?cicuid=1361071

Treize (Phoenix) -Retired Jan09-
Re-retired again now that I have [Hermes Shoes -1]
DRK75 SMN75 THF75
Alchemy 60 Clothcraft 40
#8 Oct 05 2010 at 11:20 AM Rating: Good
**
454 posts
Mine say /equip "Main Hand" and /equip "Off Hand" which both seem to work as well.
____________________________
lolgaxe wrote:
Thinking outside the box is fine, but the owner's manual is on the inside.
#9 Oct 05 2010 at 4:27 PM Rating: Good
*
73 posts
See my signature link for an excellent sampling of working macros...

It includes what you wanted to do :)
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)