Forum Settings
This Forum is Read Only

Hoping someone might know whats going and help me out.Follow

#1 Oct 06 2010 at 1:42 AM Rating: Decent
14 posts
Okay so ive been playing for a while now with no problems at all and now just tonight when i try to log in i get to the point where i would be selecting my character and then it crashes and i get this error code: Runtime error! program:C\pro this application has requested the runtime to terminate it in an unusual way. please contact the applications support team for more information. then.. unable to detect Directx device. The program has shut down please restart Final Fantasy 14 any ideas on what the **** this is and what i can do? i would be very greatful.. im thinking i may need to uninstall reinstall.. ?
#2 Oct 06 2010 at 1:44 AM Rating: Decent
Have you tried launching the game again after it crashed?
#3 Oct 06 2010 at 1:46 AM Rating: Decent
30 posts
i got this error too when i started to play, but its fine after i try relog in few minutes later. Server side? PC side? im not sure too.
#4 Oct 06 2010 at 1:48 AM Rating: Decent
386 posts
Sounds like the windows error is taking command of the display causing it to lose focus and subsequently crash.

Try running it in windowed mode.
#5 Oct 06 2010 at 1:49 AM Rating: Decent
14 posts
i tried four times. restarted my pc once. ill keep trying. and hope i dont have to do anything drastic..
#6 Oct 06 2010 at 2:12 AM Rating: Decent
14 posts
Still getting the same message. tried windowed mode too same deal.. any ideas? you guys think i should reinstall the game?
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CDT
Anonymous Guests (20)