Forum Settings
       
This Forum is Read Only

Monster run away and recover bug.Follow

#1 Oct 09 2010 at 7:50 AM Rating: Decent
*
219 posts
I just notice something about the monster run away and recoverer bug.
When i was hitting the dodos earlier, it seem the dodo will run back and forth only on certains level of plains (i mean slops, and all).

Maybe this problem have to do with slopes and out of their area they spawn?

Can anyone confirm that? I also notice several monster does the same thing, if one of them spawn on top of a hill and you drag it down, they are very likely to run back up to heal. Even their type generally don't.
#2 Oct 09 2010 at 8:00 AM Rating: Decent
wrongfeifong wrote:
I just notice something about the monster run away and recoverer bug.
When i was hitting the dodos earlier, it seem the dodo will run back and forth only on certains level of plains (i mean slops, and all).

Maybe this problem have to do with slopes and out of their area they spawn?

Can anyone confirm that? I also notice several monster does the same thing, if one of them spawn on top of a hill and you drag it down, they are very likely to run back up to heal. Even their type generally don't.


Number one, there's no reason to make two identical threads on the subject. I'm going to assume however, that it was probably lag with the forums or something that made a double-post.

Second, this issue has actually been around for awhile now. It's incredibly annoying I must say, but I think somewhere it was stated that this is an intended effect for enemies to do. However for them to recover so much and to suddenly drop aggro and hate no. I noticed this when fighting Canopy Galago earlier. It would run away a distance, stop, then drop aggro against me. It was still claimed, just stopped attacking and would slowly regenerate HP.
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#3 Oct 09 2010 at 8:05 AM Rating: Default
49 posts
I strongly believe this is by design. It prevents people from botting without the /follow function.
#4 Oct 09 2010 at 9:35 AM Rating: Decent
**
924 posts
I find this only happens on conjurer for me. Got almost 4 jobs level 10 now, and I only had the monster run away 2 times in total for 3 of them which were DoW. Using the conjurer every #@$#@ battle they run away, heal to half then come back. >.>

Takes way longer to kill them
____________________________
http://ffxi.allakhazam.com/story.html?story=18309
Quote:
Like Final Fantasy XI, the game specs will be extremely high for the time, but in about 5 years, an average machine can run it on max settings with little to no issues. Tanaka also expressed interest in making a benchmark program available.

FilthMcNasty wrote:
I endorse this thread.
#5 Oct 09 2010 at 9:45 AM Rating: Decent
48 posts
Killing near camp Bent Branch I have this problem with the toadstool monsters. Except its not a slow recovery for me. Each time it happened, I get the monster down to about 10-15%, then it runs a short distance, plants in the ground and heals to about 75%. It comes back and fights, then when I drop it again to low health it runs. I just had a fresh pack of arrows equipped, looking at the inventory levels it took 60 to kill it. Even with all my buffs and TP use it healed five times. I was ******* thought I was fighting a NM lol.
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)