Forum Settings
       
This Forum is Read Only

Weird Graphic GlitchFollow

#1 Oct 12 2010 at 10:04 PM Rating: Good
**
711 posts
I've been getting this weird glitch since Open Beta. After wiping OB clean and reinstall the retail, the glitch somehow survived.

http://img.photobucket.com/albums/v491/nope_not_here/Flareshirt.jpg?t=1286942303

As you can see...the shirt flared up at the bottom. It happens everytime I change gear, doesn't matter I change into the gear or change some other gear and made my character blink. It happens to all gear that is semi long....not just the chainmail. The only way to get rid of the flare is to teleport or logout and back in again. It is the same to all lalafell...whenever they change gear...the shirt will flare up.

Am I the only one who has this problem? What could be reason that is causing it? Since the glitch started on Open Beta and last until now...it has to be somewhere on my side and not the game.

Any idea?
____________________________
春天不是讀書天,
夏日炎炎正好眠,
等到秋來冬又至,
收拾書包好過年。
[ffxivsig]1115954[/ffxivsig]
#2 Oct 12 2010 at 10:05 PM Rating: Good
**
451 posts
Pitching a Tent.
#3 Oct 12 2010 at 10:07 PM Rating: Excellent
Scholar
**
386 posts
I got that glitch IRL.
#4 Oct 12 2010 at 10:12 PM Rating: Good
**
472 posts
I haven't seen that happen to me yet, but I also have not played a taru (whatever it is called now).
#5 Oct 12 2010 at 10:37 PM Rating: Decent
Dumb question, but do you have physics toggled on? It controls how objects hang, and move. Basically it adds the effect of gravity to things. From the looks of that screenshot, it seem like it could be the cause of your problem.

Edited, Oct 13th 2010 12:37am by OniElvaan
____________________________
Guns dont kill people. Rangers and Hunters with guns kill people.
Jefro420 wrote:
I won't be checking anyone in the BC ward that doesn't have star over their head from now on.




[ffxivsig]363957[/ffxivsig]
#6 Oct 12 2010 at 10:40 PM Rating: Default
**
608 posts
ati card? if it is reload you drivers think the game favors physx and if your using windows 7 thats the prob. that makes it glitch up.
#7 Oct 13 2010 at 7:32 AM Rating: Good
**
711 posts
The card is GTX470, and yes I do have win 7. I'm pretty sure I have physic on. I'm going to play around the setting later on today.
____________________________
春天不是讀書天,
夏日炎炎正好眠,
等到秋來冬又至,
收拾書包好過年。
[ffxivsig]1115954[/ffxivsig]
#8 Oct 13 2010 at 5:14 PM Rating: Decent
Scholar
27 posts
This has been reported a couple times before, just went looking for previous threads:
http://ffxiv.zam.com/forum.html?game=268&mid=12854804698286460&page=1
Noted under "Graphics".

http://ffxiv.zam.com/forum.html?game=268&mid=1286336031261296064&page=1
Same sort of problem but with cats.
#9 Oct 13 2010 at 6:01 PM Rating: Good
**
723 posts
mitmystria wrote:
ati card? if it is reload you drivers think the game favors physx and if your using windows 7 thats the prob. that makes it glitch up.


This game does not make use of PhysX. I told that to someone a few weeks ago and they said "But if you go into Configuration it lists Physics!" That made me /facepalm...
#10 Oct 13 2010 at 6:12 PM Rating: Good
**
711 posts
Yup...turned physic off and the flare shirt went away. Can't seem to notice any difference with it on or off.
____________________________
春天不是讀書天,
夏日炎炎正好眠,
等到秋來冬又至,
收拾書包好過年。
[ffxivsig]1115954[/ffxivsig]
#11 Oct 13 2010 at 6:20 PM Rating: Good
Sage
**
378 posts
When its off anything that would normally be effected by movement or gravity aren't. everything is static and doesn't move... long hair, draping clothing, tools. when it's on, they do.
____________________________
[ffxivsig]1800135[/ffxivsig]
Retainer: Ferthmart
FFXI: Ferth - Cerbereus Nee Hades Nee Leviathan.
This forum is read only
This Forum is Read Only!
Recent Visitors: 64 All times are in CDT
Anonymous Guests (64)