Forum Settings
       
This Forum is Read Only

D/C on LevequestFollow

#1 Oct 13 2010 at 7:38 PM Rating: Decent
Scholar
17 posts
Ok so i decided to make a post hoping SE will read it. I am tired of the Server Disconnecting me with all these different kind of errors while i am doing a Levequest. It happened 3 times to me today and it really irritates me since when u are disconnected while in the process of completing a Levequest it automatically FAILS you. Then you are not allowed to reactivate the quest for another 36 hours once it resets itself. I feel this should be fixed to at least u are able to sign back in and continue the quest from where u left off. Or at least get to retry it.

Well there is my 2 cents worth ... wut does every1 else think about it
#2 Oct 13 2010 at 7:39 PM Rating: Default
**
265 posts
AuronXviii wrote:
Ok so i decided to make a post hoping SE will read it. I am tired of the Server Disconnecting me with all these different kind of errors while i am doing a Levequest. It happened 3 times to me today and it really irritates me since when u are disconnected while in the process of completing a Levequest it automatically FAILS you. Then you are not allowed to reactivate the quest for another 36 hours once it resets itself. I feel this should be fixed to at least u are able to sign back in and continue the quest from where u left off. Or at least get to retry it.

Well there is my 2 cents worth ... wut does every1 else think about it

TL; DR, learn English, Feedback Forums are ----> that way.
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)