Forum Settings
       
This Forum is Read Only

Black screen after SE logo [FIXED]Follow

#1 Oct 19 2010 at 12:40 PM Rating: Excellent
**
430 posts
I originally posted this at:

http://www.ffxivcore.com/topic/26250-black-screen-after-se-logo-fixed/page__mode__show

=================================

Ok, for those of you having the issue with the "Black Screen of Death" after the SE logo (game doesn't load the white 'start' page with the FFXIV logo), I've fixed it on my setup. After reading many, many threads of users with this issue I contacted SE and had no useful help given... so I decided to try everything under the sun to get this fixed. I tried changing the NIC binding on my machine, adding the *.square-enix.com site to "trusted sites" in I.E., changing my resolution and texture/shadow settings... all to no avail.

Here's what I did to fix this:

In the FFXIV program directory, I set all of the executeables (.exe's) to "Run As Administrator". In my testing, it is most important to set the ffxivboot.exe and ffxivlogin.exe to "Run as Administrator", but it may be safe to set all of the .exe's in this folder to run this way.

Also, set the ffxivgame.exe application to run in "Windows XP (Service Pack 2)" compatibility mode.

Ever since then, I've been able to run FFXIV in Windowed mode EVERY SINGLE TIME!

I know this was a very irritating issue so I hope this helps!
#2 Oct 19 2010 at 1:02 PM Rating: Decent
Scholar
***
2,742 posts
I just reboot computer and it starts again.

Not sure why though.
____________________________
FFXIV: Karamethien Seraphus (Blog)

FFXI: Karamethien
Still a Seraph Samurai Wanna Be
Fishing AF - Complete, SAM AF - Complete, RNG Af - Complete, RDM AF - 1/6
#3 Oct 19 2010 at 3:50 PM Rating: Good
**
430 posts
Well, I've not had to reboot, change configuration of FFXIV graphics/resolution, add anything to IE trusted sites, restart the client or stand on my head while reciting my ABC's backwards to get this working after I applied these changes. Hopefully it will work for most people as SE has been worthless in helping with this issue. They literally had no clue and it was obvious. I work supporting some pretty complex software on a daily basis so troubleshooting is what I do. I couldn't just leave this alone.

I had days when it took 12 restarts of the client to get it working. Extremely irritating at best. With luck we can all actually just play the **** game and not have to monkey with poor application development.
#4 Oct 19 2010 at 4:02 PM Rating: Decent
**
462 posts
I used to get this issue a LOT, but now its been better.. either way- good to know I have a way to fix it now!!!


Thank you!!!
____________________________
Maverik
Paradise Oblivion
75SMN/41WHM/45BRD/37RNG/75COR
Maverick Hawkeye. Kashuan.
#5 Oct 19 2010 at 5:21 PM Rating: Good
**
900 posts
Quote:
I originally posted this at:

http://www.ffxivcore.com/topic/26250-black-screen-after-se-logo-fixed/page__mode__show

=================================

Ok, for those of you having the issue with the "Black Screen of Death" after the SE logo (game doesn't load the white 'start' page with the FFXIV logo), I've fixed it on my setup. After reading many, many threads of users with this issue I contacted SE and had no useful help given... so I decided to try everything under the sun to get this fixed. I tried changing the NIC binding on my machine, adding the *.square-enix.com site to "trusted sites" in I.E., changing my resolution and texture/shadow settings... all to no avail.

Here's what I did to fix this:

In the FFXIV program directory, I set all of the executeables (.exe's) to "Run As Administrator". In my testing, it is most important to set the ffxivboot.exe and ffxivlogin.exe to "Run as Administrator", but it may be safe to set all of the .exe's in this folder to run this way.

Also, set the ffxivgame.exe application to run in "Windows XP (Service Pack 2)" compatibility mode.

Ever since then, I've been able to run FFXIV in Windowed mode EVERY SINGLE TIME!

I know this was a very irritating issue so I hope this helps!


OP, I'm going to go home and test this, and if it works you should get some kind of award or something. Gods, it didn't bother me before I started using the token, but afterwards it would anger me so much to have to click the x, and try, try again until I got lucky.
____________________________
Anjin of Leviathan server
Papajay of Belgoth's Beacon: 50 Jedi Sentinel(retired)
Anjin Papajay -- Ultros -- 50 Gladiator / Paladin (retired)

#6 Oct 19 2010 at 6:30 PM Rating: Good
**
430 posts
I just hope it works for you. Please pass it on to whomever you know is having this issue. I just logged in and had no issues... it's a GREAT feeling to not have to monkey with another issue after getting home from work :)
#7 Oct 19 2010 at 11:07 PM Rating: Good
azureseed wrote:
I originally posted this at:

http://www.ffxivcore.com/topic/26250-black-screen-after-se-logo-fixed/page__mode__show

=================================

Ok, for those of you having the issue with the "Black Screen of Death" after the SE logo (game doesn't load the white 'start' page with the FFXIV logo), I've fixed it on my setup. After reading many, many threads of users with this issue I contacted SE and had no useful help given... so I decided to try everything under the sun to get this fixed. I tried changing the NIC binding on my machine, adding the *.square-enix.com site to "trusted sites" in I.E., changing my resolution and texture/shadow settings... all to no avail.

Here's what I did to fix this:

In the FFXIV program directory, I set all of the executeables (.exe's) to "Run As Administrator". In my testing, it is most important to set the ffxivboot.exe and ffxivlogin.exe to "Run as Administrator", but it may be safe to set all of the .exe's in this folder to run this way.

Also, set the ffxivgame.exe application to run in "Windows XP (Service Pack 2)" compatibility mode.

Ever since then, I've been able to run FFXIV in Windowed mode EVERY SINGLE TIME!

I know this was a very irritating issue so I hope this helps!


Will give this a shot! Had already tried all with Run as + WinXP SP3 mode, but here's to hoping WinXP SP2 works!
____________________________
Kaup wrote:
Exp is kind of like bacon.

No matter how much it is, more is always better.
#8 Oct 20 2010 at 2:06 AM Rating: Good
Scholar
*
181 posts
I have Windows 7 x64 and I get this BS a lot. Going to try it when I get home.
____________________________
XIV
Bosco Firebrander, Gladiator of Thanalan.

XI
(Retired) 2004-2008 ( He lies in Uleguerand Range, under the cold white snow ).
#9 Oct 20 2010 at 3:26 AM Rating: Good
Avatar
*
95 posts
I had the same issue, and finally figured it out on my end. If I have Firefox open while attempting to start FFXIV, I'll get the black screen. I simply close firefox, login, and reopen it. I didn't get into any details to see if it was a certain plugin in Firefox, or site, but that's another option to try for people.

Not sure if it does the same thing with other browsers; IE, Chrome, Safari, Opera, etc..
#10 Oct 20 2010 at 6:06 AM Rating: Good
***
1,146 posts
Rate ups for azureseed and empathycontrols. Thanks for this info. This "bug" is really annoying.

Did someone test this already and can confirm it works?
____________________________

Final Fantasy XI
Server: Quetzalcoatl
Name: Kyana (retired)
Jobs: THF75 PLD70 BST70

#11 Oct 20 2010 at 12:04 PM Rating: Good
Scholar
**
703 posts
Unfortunately, I've tried all suggestions here. None of them work. The only assured way for me to get into the game is to run it as Full Screen. Considering my tendencies to Alt + Tab...
#12 Oct 20 2010 at 1:14 PM Rating: Good
*
239 posts
All I did is:
- run ffxigame.exe in compatibility mode for Windows XP Service Pack 2
- run ffxigame.exe as Administrator

This solved it for me (no issue in like 5-6 tries, which is a wonder, as I usually had it 90% of the times).

Thanks a whole bunch, OP! ^^

-HappyPanda
#13 Oct 20 2010 at 1:18 PM Rating: Decent
11 posts
azureseed wrote:
I originally posted this at:

http://www.ffxivcore.com/topic/26250-black-screen-after-se-logo-fixed/page__mode__show

=================================

Ok, for those of you having the issue with the "Black Screen of Death" after the SE logo (game doesn't load the white 'start' page with the FFXIV logo), I've fixed it on my setup. After reading many, many threads of users with this issue I contacted SE and had no useful help given... so I decided to try everything under the sun to get this fixed. I tried changing the NIC binding on my machine, adding the *.square-enix.com site to "trusted sites" in I.E., changing my resolution and texture/shadow settings... all to no avail.

Here's what I did to fix this:

In the FFXIV program directory, I set all of the executeables (.exe's) to "Run As Administrator". In my testing, it is most important to set the ffxivboot.exe and ffxivlogin.exe to "Run as Administrator", but it may be safe to set all of the .exe's in this folder to run this way.

Also, set the ffxivgame.exe application to run in "Windows XP (Service Pack 2)" compatibility mode.

Ever since then, I've been able to run FFXIV in Windowed mode EVERY SINGLE TIME!

I know this was a very irritating issue so I hope this helps!


I haven't had this problem since Beta. However just to let you know, when you Admin one .EXE file, if it fires off another .EXE file, that one gets the permissions as well. So if you run ffxivlogin.exe as Admin, any file it opens after that also gets the Admin permissions.


Edited, Oct 20th 2010 3:19pm by DarkeenDragon
#14 Oct 20 2010 at 11:54 PM Rating: Decent
2 posts
empathycontrols wrote:
I had the same issue, and finally figured it out on my end. If I have Firefox open while attempting to start FFXIV, I'll get the black screen. I simply close firefox, login, and reopen it. I didn't get into any details to see if it was a certain plugin in Firefox, or site, but that's another option to try for people.

Not sure if it does the same thing with other browsers; IE, Chrome, Safari, Opera, etc..



This worked for me. Running Windows 7.

*EDIT*

This only worked for me once, then got the BSOD again. Now I am running FF program under Vista SP3, works everytime.

Edited, Oct 25th 2010 1:42pm by PoweredByRice

Edited, Oct 25th 2010 3:38pm by PoweredByRice
____________________________
Lenina Huxley

#15 Oct 21 2010 at 12:03 AM Rating: Decent
Scholar
**
270 posts
I know that firefox wasnt the issue for me i rarely have it open while playing. I have also tried to admin thing, 60% of the time this works but theres still times where a restart is the only option. SE needs tickle-torture to sort this out :(
____________________________
Refreshed ¦ Reborn
Shori Ohrensztein ¦ Ragnarok ¦ ACN
Reebie Baramnesra ¦ Midgardsomr ¦ MRD
#16 Oct 21 2010 at 9:43 AM Rating: Good
Attempted all .exes to admin and ffxivgame.exe to WinXPSP2. No luck here =(

2 comps tested on Win7x64 w/HD4870, one comp 10.7 one 10.9 catalyst drivers.
____________________________
Kaup wrote:
Exp is kind of like bacon.

No matter how much it is, more is always better.
#17 Oct 21 2010 at 9:55 AM Rating: Good
***
3,178 posts
I forgot about the Windows XP Service Pack 2 thing after my last Windows 7 reinstall. Thanks for reminding me.

I seem to be having more trouble then ever getting into the game lately.


Can you tell me why Windows would not include something useful from XP in the basic Windows 7 updates?
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)