Forum Settings
       
This Forum is Read Only

help pleaseFollow

#1 Oct 21 2010 at 11:12 AM Rating: Decent
*
116 posts
Im wondering if anyone has any ideas/solutions to fix this problem - When I go to start up FFXIV I click play on the client and the main window appears, it then does shows the square enix writing then thats it. just a black screen, it doesnt go onto the screen that title menu, ive tried leaving it on for hours but nothing happens.

This is the second technical error thats stopped me playing and its getting really old really fast, im trying to give the game a break from what everyone is saying but its pretty hard when I cant even get on it to get into it.

Any ideas? thanks
#2 Oct 21 2010 at 11:13 AM Rating: Decent
*
222 posts
Are you full screen or windowed?
____________________________


#3 Oct 21 2010 at 11:14 AM Rating: Good
***
1,636 posts
#4 Oct 21 2010 at 11:15 AM Rating: Decent
*
116 posts
#5 Oct 21 2010 at 11:23 AM Rating: Good
**
603 posts
Try running the game as Administrator.
#6 Oct 21 2010 at 11:28 AM Rating: Decent
*
116 posts
Thanks for the link kuja, solved the problem =D
#7 Oct 25 2010 at 10:13 AM Rating: Decent
*
116 posts
It solved the problem that time I tried it but I can only get past the black screen 1/5 times, its weird ive not changed anything on my computer and ive tried everything re-installed, updated drivers, running as admin, runnning in compatibility mode ect but every time I want to play I have to boot the game up about 5 times before it works?? Apparently SE are going to address this issue during updates.

Does anyone else have this problem of 1/5 times? Any ideas on how to improve it anyone?
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CST
Anonymous Guests (12)