Forum Settings
       
This Forum is Read Only

Admin HelpFollow

#1 Oct 22 2010 at 3:56 AM Rating: Decent
*
116 posts
Hey can someone tell me if its possible to set the game to "run as administrator" permanently? I'm having to go into the game directory and do it each time I play to combat the black screen of death. Its getting quite annoying.
Thanks
#2 Oct 22 2010 at 4:02 AM Rating: Decent
Scholar
*
107 posts
In Windows 7:
Right click Icon
Properties
Compatibility
Check > Run as administrator

#3 Oct 22 2010 at 4:07 AM Rating: Decent
*
116 posts
hmm thats the correct path to "Run as Administrator" but the option is greyed out even though I am administrator on my computer? does that mean its always running that way? if thats the case then why am I unable to play and getting this black screen?



Edited, Oct 22nd 2010 6:12am by Vsayra
#4 Oct 22 2010 at 5:50 AM Rating: Excellent
Anterograde Amnesia
Avatar
*****
12,363 posts
Just a thougth, and I apologize if this has been tried already, but have you tried dialing back UAC to its lowest setting, or disabling it completely?

Edited, Oct 22nd 2010 6:50am by Wint
____________________________
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#5 Oct 22 2010 at 6:36 AM Rating: Decent
Scholar
***
1,151 posts
This might be a silly question but do you have Admin rights on the machine? Not having those rights is what usually causes that option to be greyed out.
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)