Forum Settings
       
This Forum is Read Only

FF14 has stopped working - HelpFollow

#1 Oct 22 2010 at 7:42 AM Rating: Good
14 posts
Hey all,

I bought a new PC it's running ATI HD 5970 graphic card. When i manage to get past the SE black screen issue. The game runs amazing looking so smooth and fast for about 10-30 minutes then i get the error message saying it stopped working.

This is what is is my event viewer:

Faulting application name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4cc0af9d
Faulting module name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4cc0af9d
Exception code: 0xc0000005
Fault offset: 0x007a3530
Faulting process id: 0xd70
Faulting application start time: 0x01cb71e24723fecb
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Report Id: 448e2cf9-ddd7-11df-a65a-20cf305c4708

Any ideas? I have a ticket in with Sqaure as well but who knows if they will ever get back to me.

I have them set to run as administrator and as windows XP SP2.

OH yes i'm running windows 7 (64bit).

please help
#2 Oct 22 2010 at 7:45 AM Rating: Good
33 posts
Turn off the compatibility, make sure all your drivers are up to date and then make sure your Card is not over heating.
#3 Oct 22 2010 at 7:52 AM Rating: Good
14 posts
Hey,

Currently I ran a stress test on video card highest temp got was 89 and sat there. I'm currently running the newest bios for the video card this has the fix for the 50% fan issue.

I have uninstalled driver swept and then installed 10.9. I got the same issue, so then i tried 10.8 (since I heard this was more stable and some ppl did not want to upgrade yet) - same issue.

Then i tried it with the compatibility on and off. Just for fun and again the same issue.

This is so frustrating since i bought a new PC to play this game and newer games. my old PC can run the game fine forever just really choppy and delay on interfaces makes game partially unbearable.

But this PC is so smooth with the game and just crashes.

I had GPUz running while the game was open and when it crashed temp was only at 71.

I will try driver removal again when i get home, but if anyone has any other ideas please let me know.

Other tests i have ran on the system include:
Chkdsk - passed
MemTest - passed
MemtestGL (for video card) -passed

i will possibly also try running Folding@Home just to see if they crashes anything since i heard it's a good program to test your video card to see if there are issues.

Edited, Oct 22nd 2010 9:54am by Telepwnsauce
#4 Oct 22 2010 at 7:53 AM Rating: Good
*
116 posts
Telepwnsauce wrote:


I have them set to run as administrator and as windows XP SP2.



Yeah, I'm fairly sure that FFXIV requires XP SP3 anyway. You should be fine running it without the compatibility as the above poster said.
____________________________
FFXIV :: Valdai Devarda \ Lindblum Sargatanas "The Thread Closer"
.............................................................................................................
#5 Oct 22 2010 at 7:54 AM Rating: Default
42 posts
omg, read through the next 2-3 posts before writhing this please! Currently a MAINTENANCE is running, server is DOWN and NOONE can log on. Wait a couple of hours, if it doesnt work then, then you may write this again ...

edit:

what you got are the exact same as my computer btw, i formatted to windows 7 just for this game, and it worked much better. (Check java-version, for some reason, it crashed because of an old version of java on me ...)

edit:

ok, sorry then :P Try to reinstall ffxiv and change directory, (just copy pasting works to)


Edited, Oct 22nd 2010 9:57am by Gnollmar

Edited, Oct 22nd 2010 9:59am by Gnollmar
#6 Oct 22 2010 at 7:56 AM Rating: Good
14 posts
This is occuring for the last day, i know the servers are down.

this happened yesterday and actually i was logged int this morning for 10 minutes before crash happened again.
#7 Oct 22 2010 at 7:56 AM Rating: Good
14 posts
I have ran with compatibility on and off still getting the error.
#8 Oct 22 2010 at 7:58 AM Rating: Good
33 posts
Try lowering the setting in FFXIV config...
#9 Oct 22 2010 at 8:04 AM Rating: Good
14 posts
Since graphics are amazing

I tried running it on highest and lowest but still i receive the same issue. Really getting frustrating.

My system should be able to handle the highest settings but that doesn't bother me at all if they are low. Just wanna play for longer then 20 minutes.
#10 Oct 22 2010 at 8:07 AM Rating: Good
33 posts
Have you ever got to play longer then 20-30 min?
#11 Oct 22 2010 at 8:10 AM Rating: Good
14 posts
I have on my OLD PC.

But the game ran so choppy that wasn't that enjoyable.

I think it's possible it ran for an hour when i left it running and went to bed, but then it crashed anyways.
#12 Oct 22 2010 at 8:11 AM Rating: Good
33 posts
Whats your specs on your new PC?
#13 Oct 22 2010 at 8:12 AM Rating: Good
14 posts
I will check the java when i get home.

Where windows 64 bit wondered where files should go from what i read everyone said X86 but maybe i'll try installing it to another location.
#14 Oct 22 2010 at 8:14 AM Rating: Good
33 posts
I was running this on my HP XW6200 with a PCI-E 256MB card until the night before last... then it crashed on me. I was playing for days... Im not sure why it crashed but I got me a new 1GB card and it runs ok, now where near what I would like.

Edited, Oct 22nd 2010 10:16am by Mugensi93
#15 Oct 22 2010 at 8:16 AM Rating: Good
14 posts
PC spec - I can't get exact ones from system link due to the fact currently at work. But here is what i what i ordered:

1. Corsair HX1000W CMPSU-1000HX 1000W ATX 20/24PIN ATX 80A 12V Afc Modular Power Supply W/ 140MM Fan
2. Intel Core i7 950 Quad Core Processor LGA1366 3.06GHZ Bloomfield 8MB
3. Corsair Cooling Hydro Series H50 High Performance CPU Cooler System LGA775 LGA1366 LGA1156 AM2 AM3 1
4. Microsoft Windows 7 Professional Edition 64BIT DVD OEM 1
5. XFX Radeon HD 5970 Black Edition 725MHZ 2GB 4GHZ GDRR5 2XDVI Display Port PCI-E Video Card 1
6. LG GH24LS50 24X Super Multi Lightscribe SATA DVD Writer OEM Black
7. Western Digital Caviar Black 1TB SATA3 6GB/S 7200RPM 64MB Cache 3.5IN Dual Proc Hard Drive OEM 1
8. 52155 ASUS P6X58D-E X58 ATX LGA1366 3PCI-E16 PCI-E1 2PCI CrossFire SLI USB3.0 SATA 6GB/S Motherboard 1
9. 54030 Antec Dark Fleet DF-85 Full Tower Gaming Case ATX 12 Drive Bay No PS Top USB3.0 USB Audio 1
10. 55647 Corsair XMS3 CMX12GX3M3A2000C9 12GB 3X4GB DDR3-2000 CL9-10-9-27 240PIN Core i7 Memory Kit 1

Using Direct X11
Tried both 10.9 and 10.8 drivers
Running news GPU Bios



#16 Oct 22 2010 at 8:46 AM Rating: Decent
*
116 posts
Telepwnsauce wrote:
PC spec - I can't get exact ones from system link due to the fact currently at work. But here is what i what i ordered:

1. Corsair HX1000W CMPSU-1000HX 1000W ATX 20/24PIN ATX 80A 12V Afc Modular Power Supply W/ 140MM Fan
2. Intel Core i7 950 Quad Core Processor LGA1366 3.06GHZ Bloomfield 8MB
3. Corsair Cooling Hydro Series H50 High Performance CPU Cooler System LGA775 LGA1366 LGA1156 AM2 AM3 1
4. Microsoft Windows 7 Professional Edition 64BIT DVD OEM 1
5. XFX Radeon HD 5970 Black Edition 725MHZ 2GB 4GHZ GDRR5 2XDVI Display Port PCI-E Video Card 1
6. LG GH24LS50 24X Super Multi Lightscribe SATA DVD Writer OEM Black
7. Western Digital Caviar Black 1TB SATA3 6GB/S 7200RPM 64MB Cache 3.5IN Dual Proc Hard Drive OEM 1
8. 52155 ASUS P6X58D-E X58 ATX LGA1366 3PCI-E16 PCI-E1 2PCI CrossFire SLI USB3.0 SATA 6GB/S Motherboard 1
9. 54030 Antec Dark Fleet DF-85 Full Tower Gaming Case ATX 12 Drive Bay No PS Top USB3.0 USB Audio 1
10. 55647 Corsair XMS3 CMX12GX3M3A2000C9 12GB 3X4GB DDR3-2000 CL9-10-9-27 240PIN Core i7 Memory Kit 1

Using Direct X11



You've definitely got more than enough power, so your setting shouldn't be the issue.
I'm fairly confident I've heard of some cases where Direct X11 caused some problems running FFXIV. Perhaps downgrading to the Direct X9 would resolve the crashing problem.

Edited, Oct 22nd 2010 10:46am by Validai
____________________________
FFXIV :: Valdai Devarda \ Lindblum Sargatanas "The Thread Closer"
.............................................................................................................
#17 Oct 22 2010 at 8:57 AM Rating: Good
14 posts
I will try direct x 10 my friend said he is running with that and it's fine.

So when i get home going to try following:
1 - Redo drivers for fun
- Remove driver
- Boot to safe mode
- Run driver sweeper
- Reboot back into windows install 10.9
2 - Then i will uninstall my directx11 and install directx 10
3 - Ensure my java is up-to-date

Then i will try the game (hopefully no black screen issues and no crash)

If crash occurs i will then

Try running the back up copy i brought to C:\Final fantasy outside of program files (x86)
Again if this doesn't work i will do a full re-installation.

I'm also on support tickets with sqaure enix and nicx technical support (where i bought the system - this is because they did a few things wrong when they set it up). But other games are working fine.

Thank you all so far, least i have a new attack plan when i get back home. If anyone has any other ideas please let me know
#18 Oct 22 2010 at 9:16 AM Rating: Excellent
***
3,178 posts
I had this problen until I reinstalled Windows. My guess was that I had some kind of virus that was accessing the internet during play. I tried a number of virus sweeps and came up clean.

Finally just reinstalled just Windows and FFXIV. I have a few wireless devices and Speedfan.

Basically anyhting that accesses the internet in the background will causes that messsage.

It seems like the game is constantly balancing on a pin head and the slightest tip will cause a crash. With all the raw computing power we are throwing at it you would think it would not be such a delicate balance.

Good luck, sir. I feel your pain.

#19 Oct 22 2010 at 9:17 AM Rating: Good
Scholar
**
259 posts
OP I had the same problem and I feel your frustration. I tried all sorts of things, but nothing worked. I eventually got desperate and uninstalled/reinstalled FF14 and that seems to have fixed everything.

I've only crashed once since I did that, and that wasnt even the FFXIVgame.exe error.
#20 Oct 22 2010 at 9:47 AM Rating: Good
14 posts
It's just so fustrating and currently only two games i'm playing on my Pc is FF14 and League of Legends (which is not graphic intensive) and it runs fine of course. I might have to go buy another high end game to see if i get issues with that as well.

Or is it really just Ff14.
#21 Oct 22 2010 at 10:53 AM Rating: Good
14 posts
WOOOOOOOOO Go Sqaure Enix.

I reported issue that i play for 10-30 minutes and software crashes and gave them the crash screen/address as posted above. They finally respond with generic cookie cutter response that doesn't even relate to the software crashing.

LOL.

*sigh*
#22 Oct 22 2010 at 11:10 AM Rating: Good
Scholar
*
62 posts
This is a stupid thing to check, but is UAC on? Is Adobe updater, Java updater, or any other application throwing up a UAC window?
#23 Oct 22 2010 at 11:15 AM Rating: Good
14 posts
bunsisbuns wrote:
This is a stupid thing to check, but is UAC on? Is Adobe updater, Java updater, or any other application throwing up a UAC window?


I believe the stupid part is this game flimsyiness and even through i hate wow as a game, reason it does so well. Is this doesn't happen to 50% of the ppl trying to play.

Anyways UAC was on and it affected my first install hence i have already reinstalled and re-downloaded the patch fresh after turning it completely off.
#24 Oct 22 2010 at 2:09 PM Rating: Good
14 posts
Hey all,

*Update*

A tech guy from the computer company i bought the PC from mentioned to me that looks like i may have undervoltaged ram or defective (even though it passed a memory test). So he told me to go in and hard write the mem voltage to 1.65v. anyways, i'm pretty good with computers but not so good with this kind of stuff.

Would someone be able to inform me what exactly memory voltage does (i get it provide voltage for memory to use) I mean if incorrect how could it affect the PC? Could this cause my FF14 to crash but not a stress test or League of Legends.

If no one knows it is okay figure someone might know more then me. If this fixes my issue or anything i'm trying above i will update it for future frustrated people like me.
#25 Oct 22 2010 at 3:09 PM Rating: Good
Scholar
***
2,742 posts
Telepwnsauce wrote:
Hey all,

*Update*

A tech guy from the computer company i bought the PC from mentioned to me that looks like i may have undervoltaged ram or defective (even though it passed a memory test). So he told me to go in and hard write the mem voltage to 1.65v. anyways, i'm pretty good with computers but not so good with this kind of stuff.

Would someone be able to inform me what exactly memory voltage does (i get it provide voltage for memory to use) I mean if incorrect how could it affect the PC? Could this cause my FF14 to crash but not a stress test or League of Legends.

If no one knows it is okay figure someone might know more then me. If this fixes my issue or anything i'm trying above i will update it for future frustrated people like me.


You adjust the ram voltage through the Bios setup. Different Bios have it at different places, so you have to figure it out. The manual that came with your motherboard (either you have a copy, or you can download one from the MB Website).

Increase memory is just more power. It has no other effects, other than giving it more power to do what it does. It is mainly used when you over-clock your computer so you have to give it more power to keep up with consumption.

Giving too much power however can/will fry your memory. In the i-7 systems setting memory voltage too high can actually fry the CPU.

But 1.65v is pretty safe - it is the near upper-end for i7s. The suggested voltage is 1.5v.

Edited, Oct 22nd 2010 2:10pm by JamesX
____________________________
FFXIV: Karamethien Seraphus (Blog)

FFXI: Karamethien
Still a Seraph Samurai Wanna Be
Fishing AF - Complete, SAM AF - Complete, RNG Af - Complete, RDM AF - 1/6
This forum is read only
This Forum is Read Only!
Recent Visitors: 26 All times are in CST
Anonymous Guests (26)