Forum Settings
       
This Forum is Read Only

Are the servers really up?Follow

#1 Oct 22 2010 at 8:04 AM Rating: Decent
*
222 posts
Zam says servers are up but I am getting:

13001 The Lobby Server Connection has encountered an error.

____________________________


#2 Oct 22 2010 at 8:06 AM Rating: Decent
Sage
**
447 posts
The servers are 'up' but you're getting the error because SE hasn't opened the doors yet (i.e. they're doing their testing).

It would be nice if they took the lobby server down during this time or something, so we as players have a clear indication of when the game is playable or not.

False positives are really helpful...
____________________________
Djigga, please. Highland Hyurs can't jump.

#3 Oct 22 2010 at 8:09 AM Rating: Decent
**
602 posts
Pretty sure it'll still be down for at least another hour.
____________________________
FFXI: Dashiel. (Asura) Puppetmaster.
FFXIV: Majidah Sihaam. (Besaid)
Marauder, Weaver & Alchemist.

#4 Oct 22 2010 at 8:09 AM Rating: Decent
33 posts
Oh good Im in need of a Coffee break...
#5 Oct 22 2010 at 8:11 AM Rating: Default
Scholar
*
59 posts
SE: "We are currently experiencing technical difficulties where lag occurs on character movement and players are unable to play the game properly."

No ****!
It´s like they have, in one sentence, described my playing experience from these past 2 weeks.
#6 Oct 22 2010 at 8:13 AM Rating: Decent
*
222 posts
J4n1 wrote:
SE: "We are currently experiencing technical difficulties where lag occurs on character movement and players are unable to play the game properly."

No sh*t!
It´s like they have, in one sentence, described my playing experience from these past 2 weeks.


too true!
____________________________


#7 Oct 22 2010 at 8:14 AM Rating: Default
3 posts
**** i hate SE

bugged Levequest , d/c at last mob and when i got back quest failed

major lag after last update

now servers look like they are up but they arent trying to log on for ever

worthless support and they didnt even tried the patch before the force it

3 laptops here over heated just starting the game , 2 shut down at 30 min max

1 stays for 1 hour or so

they shouldnt release this bugged game till they fix at least 80% of the bugs

#8 Oct 22 2010 at 8:17 AM Rating: Decent
*
182 posts
[******************* i hate SE

bugged Levequest , d/c at last mob and when i got back quest failed

major lag after last update

now servers look like they are up but they arent trying to log on for ever

worthless support and they didnt even tried the patch before the force it

3 laptops here over heated just starting the game , 2 shut down at 30 min max

1 stays for 1 hour or so

they shouldnt release this bugged game till they fix at least 80% of the bugs

[/quote]

So you decided to just tell us instead of the persons you hate?

Edit: And you even made a brand new account in order to post this shi...?

Edited, Oct 22nd 2010 10:17am by Aujade
#9 Oct 22 2010 at 8:19 AM Rating: Decent
*****
11,576 posts
Seventhblood wrote:
Zam says servers are up but I am getting:

13001 The Lobby Server Connection has encountered an error.



We need a giant header across the top of the server status page:

WARNING! During maintenance, servers may show as up while the maintenance is still ongoing. Please refer to the scheduled maintenance times and do not start new threads asking if the servers are up or complaining that they're not if the maintenance isn't scheduled to have ended yet. THANK YOU.
#10 Oct 22 2010 at 8:27 AM Rating: Decent
Scholar
16 posts
And when is the maintenance scheduled to end?
Maybe stupid question but i havent found a place to check manitenances (didnt search much to be honest).
Where you guys get your information?
____________________________


#11 Oct 22 2010 at 8:30 AM Rating: Decent
15 posts
HSPrime wrote:
And when is the maintenance scheduled to end?
Maybe stupid question but i havent found a place to check manitenances (didnt search much to be honest).
Where you guys get your information?


Scheduled to end @ 7:45 PST

The info is on the Lodestone.
#12 Oct 22 2010 at 8:31 AM Rating: Default
3 posts
and your point is?

have you look around the forum and check the bugs / crashs around , tell who? SE?

i dont need to tell them anything , if they cant see the problems in the game then something wrong with them!!!!

and yes new account and the only one , got a problem with that?

#13 Oct 22 2010 at 8:34 AM Rating: Default
6 posts
Up now.
#14 Oct 22 2010 at 8:34 AM Rating: Decent
Scholar
16 posts
Thx Cueballshiva!
____________________________


#15 Oct 22 2010 at 8:35 AM Rating: Decent
*****
11,576 posts
alfalahi wrote:
and your point is?

have you look around the forum and check the bugs / crashs around , tell who? SE?

i dont need to tell them anything , if they cant see the problems in the game then something wrong with them!!!!


They do know about the problems and are working to fix them, and a number of people here are getting sick of every other numpty and their poodle thinking that writing their own personal list of dead horse issues is adding anything meaningful to the forums.
#16 Oct 22 2010 at 8:44 AM Rating: Decent
3 posts
im playing this game since the beta

and sorry to tell you but they didnt fix any ****

look at last patch and you will know what i mean

memory leak bug still going on from the first beta till now

coding of this game so bad

This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)