Forum Settings
       
This Forum is Read Only

Squiggly line horizontily?Follow

#1 Oct 23 2010 at 3:44 PM Rating: Decent
Scholar
*
117 posts
Yea...I don't know how else to describe. It's a squiggly line, roughly 1/2" high and spans horizontally across my screen. It tends to move up and down, and start and stop randomly. Any ideas on how to fix this?

965 @3.8
5770 @950/1280 (benched and stable)
windows 7 ult. 64
4gb 1333

I reverted all settings to sstock and I get the same issue. It only seems to happen while playing FF. Apps I have running in the background are ATI tray tools, msi afterburner, and core temp. The max temp I reached with my GPU was 64* and the max with my CPU was 57* (both in C).

Thanks in advance!
#2 Oct 23 2010 at 3:56 PM Rating: Decent
4 posts
I have the same issue, its looks kind of like a vertical sync issue but it travels up and down the middle, especially when looking slightly down running through terrain that starts changing elevation.
My system:
intel i5 760
ati 5770
4gb 1600


Ive reinstalled drivers, even had to reformat my hard drive from a different problem, yet the issue persists.
#3 Oct 23 2010 at 4:00 PM Rating: Decent
7 posts
I had the same problem and I have a very similar setup that you have. I managed to get rid of this artifact by lowering the resoultion and increasing the refresh rate. My native display is 1600x1050 @ 60Hz and I am running the game at 1280 x 1024 @ 75Hz. I think I need a new display...
#4 Oct 23 2010 at 4:11 PM Rating: Decent
4 posts
Theraon wrote:
I had the same problem and I have a very similar setup that you have. I managed to get rid of this artifact by lowering the resoultion and increasing the refresh rate. My native display is 1600x1050 @ 60Hz and I am running the game at 1280 x 1024 @ 75Hz. I think I need a new display...



Do you have a 5770 as well? I was assuming it was my screen not refreshing fast enough as well.
#5 Oct 23 2010 at 4:21 PM Rating: Decent
7 posts
pensar wrote:
Theraon wrote:
I had the same problem and I have a very similar setup that you have. I managed to get rid of this artifact by lowering the resoultion and increasing the refresh rate. My native display is 1600x1050 @ 60Hz and I am running the game at 1280 x 1024 @ 75Hz. I think I need a new display...



Do you have a 5770 as well? I was assuming it was my screen not refreshing fast enough as well.


Yes I do have a 5770, Sorry I should of posted my system specs!

I7 920 @ stock
Radeon 5770
4gb DDR3 @ 1333
GA-EX58-UDR3 mobo

My display is a Samsung SM2053BW. I have been thinking the same that the screen cannot handle the refresh from the graphics card. I just haven't been able to get a new one to test this out. Its alot of money to spend when i'm not 100% sure if it will solve the problem.
#6 Oct 23 2010 at 4:32 PM Rating: Decent
4 posts
Well the only similarity so far is our graphics cards. Maybe some kind of driver issue? What brand is your 5770? I have one of the reference sapphires (by reference I mean like the very first one to come out).
#7 Oct 23 2010 at 4:49 PM Rating: Decent
7 posts
I have a HIS Radeon 5770 1 GB. I'm not sure if this is a driver issue or not but I have kept my drivers up to date in the hope that it will fix this. The only way so far I have got around this is by changing resolution which leads me to think it is a problem with my display.
#8 Oct 23 2010 at 4:49 PM Rating: Decent
3 posts
I don't have my exact specs but...
I7 930 @ 3.8
Asus 5870

I had the same problem. Try going to CCC (ati, amd control centre) and turning vertical sync to always on. I have yet to test it for a long gaming session...but it seems to help.

Edited, Oct 23rd 2010 6:50pm by Sarkion
#9 Oct 23 2010 at 5:15 PM Rating: Decent
7 posts
Sarkion wrote:

I had the same problem. Try going to CCC (ati, amd control centre) and turning vertical sync to always on. I have yet to test it for a long gaming session...but it seems to help.

Edited, Oct 23rd 2010 6:50pm by Sarkion


I have vsync always on in CCC but it hasn't resolved the issue for me unfortunately. Another problem i'm experiencing that I believe is related to this is screen tearing when watching certain videos. The higher quality of video I am watching, the worse and more frequent the tearing is.
#10 Oct 23 2010 at 5:19 PM Rating: Decent
4 posts
I was planning on upgrading my monitor anyway, I think I have a fairly cheap one I got on black friday 3 years ago, I only notice these issues in ffxiv however.
#11 Oct 23 2010 at 6:05 PM Rating: Decent
Avatar
**
931 posts
this happens also on my hd 4890 and ... buying a new monitor wotn do anything -_-;

I heard it has something to do with FFXIV not supporting v sync?

i dont know why this game wasnt optimized to work well/properly on major current video cards.

and that line going through the middle of my screen is very ugly.
____________________________
MUTED
#12 Oct 23 2010 at 6:19 PM Rating: Good
20 posts
I have also noticed this when playing, appearing when I'm not inside a city. The only thing else in which I've noticed this line is when playing The Last Remnant, another SE PC game. That could be a coincidence though since they're the only two games I've played on it since I got the computer in August.

Specs: Radeon 5850, i7-860 2.8 GHz, 16 GB DDR3 RAM, Windows 7
____________________________


#13 Oct 23 2010 at 6:35 PM Rating: Good
This issue is due to improper enabling of V-Sync through FFXIV's exe. One method to fix it is to install RivaTuner and run the included D3DOverrider program, or to use RadeonPro and create an application profile for FFXIV which has forced V-Sync on.
____________________________
FFXIV

Estur Leone - Gysahl

#14 Oct 24 2010 at 1:58 AM Rating: Decent
8 posts
I have a similar issue, ATI Radeon 5850.

One place where it is REALLY obvious is when watching the opening CG cut scene. Screen tearing like crazy. It can't be purely a v-sync issue because the cut scene runs at 30 fps (according to FRAPS).

What I notice fixed it was switching from full screen to windowed mode. I windowed mode opening cut scene runs fine.

#18 Oct 24 2010 at 2:54 AM Rating: Decent
7 posts
GuiltyBoomerang wrote:
This issue is due to improper enabling of V-Sync through FFXIV's exe. One method to fix it is to install RivaTuner and run the included D3DOverrider program, or to use RadeonPro and create an application profile for FFXIV which has forced V-Sync on.


I used the RadeonPro method and it has solved the issue for me! I am now running at max resolution and it's looking really good. Thank you for your help with this.
#19 Oct 24 2010 at 5:23 AM Rating: Decent
Scholar
***
1,104 posts
I have the same issue. Nvidia GTX470. I have updated my drivers, set up a forced vsync, triple buffered profile with Nhancer as well as set the same global settings with the NVIDIA control panel. No luck.
____________________________

Melaahna Valiera
#20 Oct 24 2010 at 5:44 AM Rating: Decent
*
67 posts
radeon pro doesnt let my game load up, makes ffxiv stop working. Anyway around this?
#21 Oct 24 2010 at 6:39 AM Rating: Decent
Scholar
*
117 posts
GuiltyBoomerang-
Quote:
This issue is due to improper enabling of V-Sync through FFXIV's exe. One method to fix it is to install RivaTuner and run the included D3DOverrider program, or to use RadeonPro and create an application profile for FFXIV which has forced V-Sync on.
----------------------------
I'm going to try this now. Hopefully this works :)

Edit: It worked great Guilty, thanks ^^. One problem with the RaedonPro FPS counter though. I think it may be a little off, it's showing I'm running at 999FPS lol

Edited, Oct 24th 2010 10:28am by jhariya
#22 Oct 24 2010 at 11:20 AM Rating: Good
Aivacarbuncel wrote:
radeon pro doesnt let my game load up, makes ffxiv stop working. Anyway around this?


What settings do you use for Radeon Pro? If you're using Crossfire, you'll need to go into the [Advanced] tab under the game profile, tick 'CrossfireX Settings,' then go into the next tab [Tweaks], and change the MVPUMode to 'Alternate Frame Rendering.'

General settings in the [Tweaks] tab are to set VSynce control to 'Always On,' and Force Triple-Buffering. Key in your monitor refresh rate (usually 60Hz, though some monitors can go to 75Hz. Check your specs for this, as a higher refresh rate than your monitor will allow will damage it.)

Be aware, though, that both CrossFire and SLI are not properly utilized in FFXIV, so actually running one card in fullscreen is actually a lot faster. Besides that, Crossfire/SLI doesn't work in windowed mode...

Edited, Oct 24th 2010 1:20pm by GuiltyBoomerang
____________________________
FFXIV

Estur Leone - Gysahl

This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)