Forum Settings
       
This Forum is Read Only

UI lag drastically improved after latest maintenanceFollow

#1 Oct 28 2010 at 4:29 AM Rating: Decent
Scholar
26 posts
I'm not sure if its just me, but I can drop things from my inventory and access other menus much smoothly now.

The improvement is rather significant I'd say.
#2 Oct 28 2010 at 4:33 AM Rating: Default
*
155 posts
wish i could tell u, im still at 30% on the patch,.. yes is sad
____________________________


#3 Oct 28 2010 at 4:35 AM Rating: Excellent
*
204 posts
As usual, a large portion of this comes from the servers not being full of people standing around bazaaring yet. Besides that, it still takes forever for my retainer to register items they're given, or to buy and sell things. If it is better, it's definitely not "drastically" so, and it's still a long way from actually being responsive and good.
____________________________
The More You Know 三☆
#4 Oct 28 2010 at 4:39 AM Rating: Decent
Scholar
26 posts
I posted this a bit too fast in my excitement, after testing around with buy sell NPCs and crafting, the lag seemed to be as per normal...
#5 Oct 28 2010 at 4:42 AM Rating: Decent
**
419 posts
I really don't expect any improvements in the UI lag until the update in November. I'm kinda staying out of the cities for now just exploring because every time I step into a city my computer starts to have a seizure.
I guess that's what I get for having a 2.3Ghz dual core. Upgrading to a whole new platform is expensive and I'm terrible at saving money.
____________________________


#6 Oct 28 2010 at 5:23 AM Rating: Default
*
182 posts
Oh dear.. i was so happy to read this lol.
#7 Oct 28 2010 at 5:32 AM Rating: Good
Scholar
***
2,153 posts
Until November, "less UI lag" just means "more players left".
#8 Oct 28 2010 at 5:38 AM Rating: Good
***
1,083 posts
bwuk wrote:
I posted this a bit too fast in my excitement, after testing around with buy sell NPCs and crafting, the lag seemed to be as per normal...


Maybe you should change your title.
____________________________
Wada: "There may be some areas of testing that were lacking or too rigid."
#9 Oct 28 2010 at 11:48 AM Rating: Good
**
519 posts
i think the op just logged on right after maintenance to a empty server cause all the lag is still there lol
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#10 Oct 28 2010 at 11:38 PM Rating: Decent
Scholar
***
2,801 posts
Rinsui wrote:
Until November, "less UI lag" just means "more players left".


I lol'ed.
____________________________
WoW -- Zaia -- Dragonmaw -- Mage 80 BABY! Alchemy 450
Also... Hunter 62, Rogue 52, Warrior 66, Warlock 43, Death Knight 70, Shaman Who Cares? ;)

FFXI -- Caia -- Retired/Deleted -- Blm 75, Alchemy 97
Pandimonium server - Rank 10 - Bastok

Zaela Rdm -- 35, Alchemy 45 -- Forced into retirement because I didn't have the right kind of credit card. Hope it was worth 18 bucks a month, SE.

#11 Oct 29 2010 at 12:02 AM Rating: Default
**
608 posts
the patch and the new nvidia driver made things work alot better.
#12 Oct 29 2010 at 5:21 AM Rating: Decent
UI response when throwing something out/viewing your inventory seems a little faster, but retainers are still slow as ever. It took about 5-6 seconds for me per item to remove anything from my retainer's bazaar or add anything. Hopefully this will be addressed in the November update.
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#13 Oct 29 2010 at 5:40 AM Rating: Default
35 posts
mitmystria wrote:
the patch and the new nvidia driver made things work alot better.


Not for me, the last 2 drivers release givong me the error unable to detecy direct x device often. Had to use release 259.60 , not sure about ther version number but its the one before the 2 last. At least this old driver not giving me any error at all
#14 Oct 29 2010 at 10:03 AM Rating: Decent
Scholar
*
247 posts
The UI is clunky because everything has to be authenticated by the game server. Unless they change that, which is a fundamental change to the system, the UI will never be responsive.

Even if the server could instantaneously process the UI authentication (it pretty much does already), you still have to wait for whatever latency time you have for the command to make the round trip. So unless they completely remove this authentication, it is always going to take around half a second for every single UI click to process on client side. No matter what.

This was done to help combat RMTs, and the playerbase is paying the price for it.

Edited, Oct 29th 2010 12:04pm by Enscheff
#15 Oct 29 2010 at 10:19 AM Rating: Good
9 posts
This server authentication delay will be the reason I quit this game. This will be happening soon as my 2nd free month is almost done. It's really too bad, I was really looking forward to a new FF adventure. I'm back to FFXI now and having a great time with my ol' pals. So I guess S/E did get a customer back in the sense that XIV was so bad it drove me back to FFXI. A renewed love affair haha!
____________________________
Overclocking the minimum!!!
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CST
Anonymous Guests (12)