Forum Settings
       
This Forum is Read Only

anyone else can't log in since Oct 28 update?Follow

#1 Oct 28 2010 at 8:50 PM Rating: Good
39 posts
tried to log in this AM, tried now (a full 16 hours later) and I keep getting:

13001 The lobby server connection has encountered an error
Error Code: 0
Status: 0
TIMEOUT



The update had downloaded and installed without problem; I now have

Boot Version: 2010.09.18.0000
Game Version: 2010.10.26.0000

I'm on Saronia btw

any help will be greatly appreciated

thanks!
#2 Oct 29 2010 at 6:08 AM Rating: Good
39 posts
and this is only happening on XP. I uninstalled the game and reinstalled and still the same error code every time I try to play.
I tried on Windows 7 and it works no problem.

but I don't want to play on Windows 7 because my PC's performance is substantially lower on FFXIV. besides, if I didn't have a Win 7 partition on my PC, I couldn't play at all.


why did this stupid update break the game for my XP?
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)