Forum Settings
       
This Forum is Read Only

Dreaded BSoD is EVERYWHERE (Black Login Screen of Death) (waFollow

#1 Oct 30 2010 at 1:28 AM Rating: Decent
Scholar
*
164 posts
i log in this nice proud ego stroking stamp of approval logo for Square Enix comes up and before it asks me to start.... it just stays black. Anyone else? My friend said it has something to do with updates, but i saw nothing about updates on your forum.

Also... I don't remember ffxi ui to well anymore but im pretty sure they told you if they were doing an update. Aion... did not. So i sat there like a determined malnutrition ****** trying to break through a brick wall attempting to login.

'login... fail. login... fail. login... ... ... ... succe... fail.'

so second question, are they going to be polite enough to make the simple conditional statement of:

if($server == 'down'){print: 'Nowai. Sorry :D Go search YouTube, til we done.';}
____________________________


#2 Oct 30 2010 at 1:44 AM Rating: Default
Scholar
*
107 posts
I get this all the time. It doesn't have anything to do with updates or maintenance. Just bad coding (since this seems to be a widespread issue). There was a thread earlier that said running the .exe in administrator mode makes it go away but it hasn't worked for me.

As if I needed any less reasons to login to the game, it seems almost determined to keep me out of it. I usually just bang my head against the wall till it works (read: login again and again till it goes through).

#3 Oct 30 2010 at 2:42 AM Rating: Excellent
*****
11,576 posts
If you're using an nVidia card, apparently the latest drivers offer a noteworthy boost to performance and significant reduction in errors and other issues with FFXIV. I can assure you, not everyone is having these problems.
#4 Oct 30 2010 at 2:45 AM Rating: Good
Scholar
Avatar
**
463 posts
has happened to me a few times, nothing a "run as administrator" couldnt solve
____________________________
Gadhelyn wrote:
This one time at FFXIV camp I tried to get a 3 person party going, but just ended up as a Disciple of the Hand.


#5 Oct 30 2010 at 6:11 AM Rating: Decent
Scholar
*
88 posts
Happens to me if I specifically play at 1920x1200 resolution in full screen mode (my monitor's native resolution). Any other setting will load fine. On that setting I see the SE logo, then fade to perma-black.
#6 Oct 31 2010 at 1:42 PM Rating: Default
**
608 posts
thats you computer, you have to reload drivers
This forum is read only
This Forum is Read Only!
Recent Visitors: 25 All times are in CST
Anonymous Guests (25)