Forum Settings
       
This Forum is Read Only

Benchmark IssuesFollow

#1 Nov 02 2010 at 5:31 PM Rating: Decent
4 posts
Hey guys. So, I'm personally new to the PC gaming world, but I recently got a new computer [stats below] and thought I might try for FFXIV since I adore the series.

Here's what I've got:

Alienware M15x
Windows 7 64-bit
4GB RAM
ATI Mobility Radeon HD 5850
DirectX 9 and 11 (11 came with it, installed 9)
i7 Processor, 1.73 GHz, 2.93 (I think) Turbo Mode

I recently downloaded the benchmark and got the "d3dx9_41.dll" error message, so I installed DirectX 9. Then when I opened the benchmark I get the "Final Fantasy XIV Benchmark has stopped working" message. I did some searching, realized my drivers might need to be upgraded. So I went to ATI's site and installed the Catalyst update for 64-bit Windows 7 that was released October 22. Rebooted, and re-downloaded the benchmark several times, but still, no avail, receiving the "...stopped working" message.

If anyone here could help me figure this out, I'd greatly appreciate it, I'm kinda new to this so I'm still learning. Thank you!
#2 Nov 02 2010 at 6:00 PM Rating: Decent
39 posts
i have the same issue sometimes but with the game, for some reasons after updates by SE i have to change some settings in my configuration. when i change my resolution it starts working again. I dont know if benchmark has configuration, im guessing it does. try that and let me know.
#3 Nov 02 2010 at 6:05 PM Rating: Decent
4 posts
The only config you can change on launch is your character type for the benchmark, low res or hi res (I do it on low when I try) and the language. I don't think there's any other type of configuration for it. =/
#4 Nov 02 2010 at 6:40 PM Rating: Decent
39 posts
im sorry then ... you're screwed !

no, seriously, i cant help you .
#5 Nov 02 2010 at 8:13 PM Rating: Good
**
401 posts
Mobility part of it could be a good reason why since my laptop has a M card and cant do sh*t but the desktop ver. gets real updates and the M card gets well sh*t.

Edited, Nov 2nd 2010 8:13pm by TheRealLusent
____________________________




#6 Nov 04 2010 at 2:05 PM Rating: Decent
4 posts
@The Real Lusent, turns out the Mobility was the issue, I downloaded the wrong Catalyst package...I needed the Mobile Catalyst package. Works fine now, 3358 on low, 1814 on high ^_^

Thank you!
#7 Nov 04 2010 at 2:17 PM Rating: Good
**
401 posts
Grats man.
____________________________




This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)