Forum Settings
       
This Forum is Read Only

Found a bug that crashes the game...Follow

#1 Nov 04 2010 at 12:45 AM Rating: Good
Sometimes I've found when in a party with others the server will sometimes fail to load someone's name. In a case like this you can still see them, but they cannot be targeted by normal means and their HP/MP displays as 0. If you get this, do not attempt to try checking them. I was in a party and tried this, immediately it crashed the client. Seeing as maint's only 20 minutes away and it makes you wait 10 minutes or so before you can log back in it's pointless to log back in again for such a short time. So anyway, yea... If you are in a party and this happens, best option is to probably leave the area until their HP/MP appears as ??? meaning they're out of range and then return. Most of the time it fixes this but I hope SE will patch it soon, it makes it hard to target someone to check their Bazaar or in parties epecially, heal them without having to spam an AoE spell since you can't discern what their HP amount is.
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#2 Nov 04 2010 at 12:57 AM Rating: Excellent
Interesting. I've had this happen to me, but never thought to check them.

Probably something a GM should be notified about, or put in our feedback forum. Maybe even send some feedback on SE's site. Good find though. Of course now that you've said this.. I'm going to have to find out the hard way myself by doing it Smiley: laugh
#3 Nov 04 2010 at 1:03 AM Rating: Default
*****
11,576 posts
I've encountered that a few times as well. Never really paid much attention and I couldn't even target them to check them so I didn't experience any crashes as a result of it, but definitely worth forwarding to SE for review and correction.
#4 Nov 04 2010 at 1:11 AM Rating: Decent
I've seen this happen many times also. Never really thought of reporting it as I assumed that SE would already know about it and would be fixing it soon. I never really find it a problem either as I play THM and never specifically target anyone in a party but rather use my AOE conal heals :)

Good tip to know though that I shouldnt try and access the person to check them or bazaar etc.
____________________________
Esuna Forums

#5 Nov 04 2010 at 3:33 AM Rating: Decent
EdyNOTB, pet mage of Jabober wrote:
I've seen this happen many times also. Never really thought of reporting it as I assumed that SE would already know about it and would be fixing it soon. I never really find it a problem either as I play THM and never specifically target anyone in a party but rather use my AOE conal heals :)

Good tip to know though that I shouldnt try and access the person to check them or bazaar etc.


Well I can't say the bazaar would crash the client on a glitched person, I haven't checked that yet, but would imagine so. I will encounter this with other players who aren't in my party too. But in this case you can't target them period. Tabbing through everyone will automatically skip them. The same method as above works in this case, just leave the area or go far enough away that it forces the game to remove them from view by loading in other people. Then just return to the same spot and they should appear correctly allowing you to target them. I've encountered the same issue with retainers in the market wards, a name doesn't show up or they appear underground. In a case where their name appears but no character you can still check them or view their bazaar normally, but leaving the area (Swapping to another ward for example.) tends to fix this.

Edited, Nov 4th 2010 2:34am by SamusKnight
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#6 Nov 04 2010 at 3:58 AM Rating: Default
*
182 posts
Happens to me most every day. The funny thing is i always only do not see the names and HP/MP of my party members. All other people surrounding me i can see. Really poor bug and very sad it has not been fixed yet. I party like this now since release... this should not happen nowadays.

But thanks for the information to not check anyone when this appears since this was one of my next ideas to try.
#7 Nov 04 2010 at 5:05 AM Rating: Decent
Scholar
*
94 posts
Yep, me too.

Another bug I've found is that after playing for an undefined period of time, I find that one of the following often happens:

1. I get extremely bored mashing the same buttons over and over. I've found this happens when crafting (standard, standard, standard...) and fighting stuff (1, 1, 1, 1, 1, 3, 1, 1, 1, 2...).

2. I get extremely frustrated. I have found that this happens in most areas of the game. For example, when trading items with my retainer I get to wait a few seconds each time I entrust or retrieve something; if I click too quickly I end up entrusting something that's not even highlighted in my inventory.

3. My eyes start bleeding. This usually happens when I try shopping for something. The last time this happened I was looking for a particular peice of weaponry in the Battlecraft ward, only to find that after searching through a gazillion retainers selling Marmot Pelts and other crap unrelated to the ward, my eyes started to bleed.

There are other symptoms which I've chosen not to mention, but the end result is always the same; I log out of the game and can't log back in for at least 12 hours.

The problem has gotten so bad that I can't seem to log in at all anymore!

Has anyone else come across this bug?

Edited, Nov 4th 2010 7:07am by Mince
____________________________
Salt and corrosion... the infamous old enemies of the crime fighter!
#8 Nov 04 2010 at 4:56 PM Rating: Good
Scholar
30 posts
Mince wrote:
Yep, me too.

Another bug I've found is that after playing for an undefined period of time, I find that one of the following often happens:

1. I get extremely bored mashing the same buttons over and over. I've found this happens when crafting (standard, standard, standard...) and fighting stuff (1, 1, 1, 1, 1, 3, 1, 1, 1, 2...).

2. I get extremely frustrated. I have found that this happens in most areas of the game. For example, when trading items with my retainer I get to wait a few seconds each time I entrust or retrieve something; if I click too quickly I end up entrusting something that's not even highlighted in my inventory.

3. My eyes start bleeding. This usually happens when I try shopping for something. The last time this happened I was looking for a particular peice of weaponry in the Battlecraft ward, only to find that after searching through a gazillion retainers selling Marmot Pelts and other crap unrelated to the ward, my eyes started to bleed.

There are other symptoms which I've chosen not to mention, but the end result is always the same; I log out of the game and can't log back in for at least 12 hours.

The problem has gotten so bad that I can't seem to log in at all anymore!

Has anyone else come across this bug?

Edited, Nov 4th 2010 7:07am by Mince




This had me rolling on the floor... Thanks.
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)