Forum Settings
This Forum is Read Only

Would someone for the love of all good things tell me howFollow

#1 Nov 08 2010 at 5:05 AM Rating: Decent
602 posts
Could someone tell me how to make an equip rings macro?
Everytime I use R.index, L.index. L.ring and R.ring to equip my 4 sunstone rings the system tries to equip just one of them on every slot and I get a message saying the item is already equipped.
FFXI: Dashiel. (Asura) Puppetmaster.
FFXIV: Majidah Sihaam. (Besaid)
Marauder, Weaver & Alchemist.

#2 Nov 08 2010 at 6:23 AM Rating: Good
2,153 posts
Known, currently unsolved bug.
Officially declared by SE a "major issue" for nearly a month now.
Also macros for HQ equipment (+1, +2...) will not work.
#3 Nov 08 2010 at 6:32 AM Rating: Excellent
2,120 posts
Yeah, it simply won't work after the 1st one if you have multiples of the same ring. As for the HQ stuff, the macro works if you leave off the +1,2,3 part. I'm guessing that probably gets screwed up if you have multiple copies as well. So if you have a Decorated Copper Scepter+1 just put Decorated Copper Scepter in the macro to equip it.

Edited, Nov 8th 2010 7:35am by TwistedOwl

#4 Nov 08 2010 at 7:00 AM Rating: Decent
164 posts
In my macros I use:

/equip "Right Index Finger "Bone Ring"
/equip "Right Ring Finger" "Bone Ring"
/equip "Left Index Finger "Bone Ring"
/equip "Left Ring Finger" "Bone Ring"

All my rings are +2 or better, so leave the +# out

This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CDT
Anonymous Guests (18)