Forum Settings
This Forum is Read Only

BLACK SCREEN! (was forum=173)Follow

#1 Nov 08 2010 at 1:23 PM Rating: Decent
7 posts
Ok this is starting to get quiet annoying. It literally takes me 45 min every day to log in to FF XIV. When i log in the first time for the day everything works fine. Then I have to put the game to the test. Can i minimize it. And BAM i get a stupid error that says Your Direct X blah blah has stopped working. Now I cant log in anymore becuase all I get is the Black Loading screen. I cannot play Full screen because I do other things on my pc such as homework and what not. This seriously needs to be fixed SE many people are complaining and you guys seem to be to busy answering retarded questions on your Ask the DEvs like how come I cant target the Amethryst crystal. How about addressing some of the real issues people are having problems with which im sure you've gotten hundreds of ask the Dev questions for.
#2 Nov 08 2010 at 1:56 PM Rating: Default
116 posts
My problem is similar but a bit different, I have to repeatedly load FFXIV for up to 10 times for it to actually go past the "Square Enix" logo after you click play, it just gets stuck on a black screen, doesn't even say its loading. I run it as administrator, changed the compatability modes ect done everything the SE help line suggested but I still have to spend like 10 attempts getting the game to actually work.

I run it in window mode also but I don't have any problem minimizing it. Try just leaving it running in the background and doing whatever. Are you sure yove gone into config and changed it to window mode? cos the only time I got the direct X message was when I was running it full screen and tried to minimize (alt + enter).

Edited, Nov 8th 2010 2:57pm by Vsayra
#3 Nov 08 2010 at 3:18 PM Rating: Decent
164 posts
What vid card are you runnning? I use a BFG 9800GT running in windowed mode with 2 monitors. I haven't had have any issues. Have you tried a different driver?
#4 Nov 08 2010 at 3:45 PM Rating: Decent
7 posts
Yes I have Windowed mode selected in the Config files. And I use a Radeon 5770 HD series.
#5 Nov 08 2010 at 3:47 PM Rating: Decent
7 posts
Does anyone think Mabe it has something to do with me running Windowed mode at 1900x1200?
#6 Nov 08 2010 at 4:36 PM Rating: Decent
16 posts
Try changing the permissions on the shortcut you use to start FFXIV to "Run as Adminstrator", right-click -> properties -> advanced, or similar.

This helped for me, only takes one or two attempts to log in now, used to take three or four.

#7 Nov 08 2010 at 4:57 PM Rating: Decent
Running as admin only worked for me sometimes.

If you are using windows7, I've found that right clicking the icon then selecting troubleshoot compatibility>try recommended settings> start program, makes it work every time for me.

Hope this helps.
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CDT
Anonymous Guests (12)