Forum Settings
       
This Forum is Read Only

Lodestone stuck in japaneseFollow

#1 Nov 11 2010 at 2:49 PM Rating: Good
Scholar
**
260 posts
Somehow along the line I managed to get my lodestone preference locked on japanese. Any idea how to change back to english? I can't seem to find the large blinking red icon that says NA anywhere :D

-Teeg
____________________________
Why do gnats drop rat tails and lemurs drop gnat wings?
#2 Nov 11 2010 at 3:25 PM Rating: Good
Scholar
**
386 posts
I don't know about Internet Explorer, but if you're on Firefox try the following:

Click on tools >
Options >
Content tab >
Go to the languages section >

Here you can set the preference for what language websites will be shown in, and make sure English is at the top. I change it occasionally when I want to see lodestone in Japanese.
#3 Nov 11 2010 at 3:26 PM Rating: Good
Scholar
Avatar
*
165 posts
Copy paste from the lodestone use guide, hope it helps you.

The language in which the Lodestone is displayed is automatically determined by the language settings of your internet browser.
Improper language settings may result in services specific to other regions being displayed, or result in an inability to use services particular to your region.
* The Time Zone Settings option in the bottom left portion of the Lodestone does not affect language settings.
* Blog entry and comment text posted by users is unaffected by browser language settings.

Confirming & Changing Display Languages

Internet Explorer
1. Open the Tools menu and select Internet Options
2. Under the General tab, click the Languages button.
3. In the Language Preference window under the label Language: is a list of enabled languages. The language displayed at the top of this list is the current active display language.

Changing Display Languages
1. If the language you wish to use is in the Language: list, simply select it and use the Move up button to move it to the top of the list.
2. If the language you wish to use is not in the Language: list, click on the Add... button. In the Add Language window, select the language you would like to add and select OK.
3. Select OK to close the Language Preference window.
4. Select OK to close the Internet Options window.
Firefox
1. Open the Tools menu and select Options...
2. Under the Content tab there is a Languages section. Select Choose...
3. In the Languages window under the label Languages in order of preference: is a list of enabled languages.
The language displayed at the top of this list is the current active display language.

Changing Display Languages
1. If the language you wish to use is in the Languages in order of preference: list, simply select it and use the Move Up button to move it to the top of the list.
2. If the language you wish to use is not in the Languages in order of preference: list, open the Select a Language to add... pull-down menu. Select the desired language and click the Add button.
3. Select OK to close the Languages window.
4. Select OK to close the Options window.
____________________________
"Make something idiot proof... someone will create a better idiot"
#4 Nov 11 2010 at 5:57 PM Rating: Good
Scholar
**
260 posts
Thank you both for the replies. I use firefox and my language was listed as English EN-US. I moved English EN to the top and *wee ooh* fixed.

-Teeg
____________________________
Why do gnats drop rat tails and lemurs drop gnat wings?
This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)