Forum Settings
       
This Forum is Read Only

Why is this happening?Follow

#1 Nov 14 2010 at 12:46 AM Rating: Good
**
268 posts
Anyone ever experience the situation when you first engage a mob and your stamina bar completely depletes? Am I doing something wrong. It happens occasionally and I am wondering if its a range thing or just a bug. Anyone know what I can do to stop this from happening?
____________________________
Kula Vermillion - Mysidia

#2 Nov 14 2010 at 12:48 AM Rating: Decent
*****
11,576 posts
#3 Nov 14 2010 at 12:51 AM Rating: Excellent
Sage
*
94 posts
I've had this happen to me before. I changed weapons (not class) immediately before engaging, and woosh stamina drained!
____________________________
Alice White @ Fantaji

#4 Nov 14 2010 at 12:54 AM Rating: Decent
14 posts
it has only happened to me once and it was durring res sickness. so i assumed it had to do with that, Sry cant hlp anymore
____________________________
Allana Sunfire

#5 Nov 14 2010 at 1:14 AM Rating: Good
**
268 posts
Aurelius wrote:
It's a bug.

I wasn't going to be surprised if that what it was. But thanks.
____________________________
Kula Vermillion - Mysidia

#6 Nov 14 2010 at 1:37 AM Rating: Excellent
Yeah, happens to me sometimes too. Luckily it's pretty rare.
#7 Nov 14 2010 at 1:48 AM Rating: Good
*****
11,576 posts
Sir Zalim wrote:
Aurelius wrote:
It's a bug.

I wasn't going to be surprised if that what it was. But thanks.


I've found that depending on what you're fighting, sometimes it's best to try and cancel the attack and unlock target/turn away and let your bar recharge. For easy targets it's a nuisance. For harder fights it can create some close calls. I've had it happen numerous times and I've tried to figure out just what I might have done to trigger the bug. About the only theory I've been able to come up with is trying to attack when you're right on the edge of a zone transition, but even that's hard to prove and to be honest, when it happens the farthest thing from my mind is, "Hmm...where's the nearest transition?"
#8 Nov 14 2010 at 1:51 AM Rating: Good
Avatar
***
3,564 posts
Best way to avoid it is manually draw your weapon to attack instead of using an attack to draw your weapon for you. I've never had it happen if I were already in active mode or if I changed to active mode first before using an ability.
____________________________
FFXI (Retired)
Naiya | Mithra | Windurst | Rank 10 | 1st Lieutenant | Ragnarok
WAR: 75 MNK: 75 SAM: 66
RotZ: O | CoP: O | ToAU: O | Apoch Nigh: O

WoW
Naiyah | B.Elf | 85 Rogue | Stormscale
Doubleday | B.Elf | 85 Paladin | Stormscale


#9 Nov 14 2010 at 1:52 AM Rating: Decent
*****
11,576 posts
MasterOutlaw the Irrelevant wrote:
Best way to avoid it is manually draw your weapon to attack instead of using an attack to draw your weapon for you. I've never had it happen if I were already in active mode or if I changed to active mode first before using an ability.


Ya, but that's just no fun at all :P
#10 Nov 14 2010 at 2:12 AM Rating: Good
**
268 posts
MasterOutlaw the Irrelevant wrote:
Best way to avoid it is manually draw your weapon to attack instead of using an attack to draw your weapon for you. I've never had it happen if I were already in active mode or if I changed to active mode first before using an ability.


As simple as it sounds. Thats the answer I was looking for. :D Thanks for the suggestion. Speaking of which, they allowed players to draw weapons with their attacks after the first beta. Funny how their addition still causes problems. Oh well I can live with it.
____________________________
Kula Vermillion - Mysidia

#11 Nov 14 2010 at 5:03 AM Rating: Decent
**
419 posts
I have had this happen tome a few times as well, never really understood it. I was kinda just ignoring it to be honest. I'm glad to hear that other people are experiencing this bug because that means that it will have to be fixed sooner or later.

I will definitely make sure to draw my weapon before activating any battle commands now to avoid it, thanks for the tip MasterOutlaw.
____________________________


#12 Nov 14 2010 at 5:43 AM Rating: Good
**
398 posts
Well, for me at least, it seems like the bug only happens

1) If I get resurrection sickness
2) If I lose resurrection sickness
3) If I just changed classes

So if you're in the middle of a giant grind session with the same class, you probably don't need to even worry about it. But on the first kill, yeah- unsheath your weapon THEN attack.
#13 Nov 14 2010 at 5:59 AM Rating: Decent
Avatar
*
76 posts
#14 Nov 14 2010 at 8:44 AM Rating: Good
**
268 posts
Siulang wrote:

rotflmao. Thats exactly what happened. Good laugh!
____________________________
Kula Vermillion - Mysidia

#15 Nov 14 2010 at 10:41 AM Rating: Default
Scholar
*
86 posts
Sir Zalim wrote:
Anyone ever experience the situation when you first engage a mob and your stamina bar completely depletes? Am I doing something wrong. It happens occasionally and I am wondering if its a range thing or just a bug. Anyone know what I can do to stop this from happening?


I dont think its a bug. Thing is, when you enter combat mode your stamina IS at zero and it builds up.
#16 Nov 14 2010 at 11:00 AM Rating: Good
Scholar
*
113 posts
I only play my lancer as part of a duo. In 25 levels of this, the stamina reset has happened to both of us at the same time each and every occurrence. Neither one of us can figure out why it happens at the same time, but I doubt it has to do with the mentioned suggestions other than "it's a bug."

I know that changing class, weapon, and the like will reset it as well, but I highly doubt that both of us have done it the handful of times our stamina resets. I do, however, recall it resetting most frequently at Camp Horizon.
____________________________
FFXI: Fenrir
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)