Forum Settings
       
This Forum is Read Only

Help PleaseFollow

#1 Nov 15 2010 at 10:33 PM Rating: Decent
*
95 posts
So I had to reinstall FFXIV, but all my software and hardware are exactly the same. Before I reinstalled, my razer mouse software worked ingame. My ventrilo push to talk button also worked ingame. After the reinstall, both of these no longer works ingame. Can somebody please tell me what is going on? Thanks in advance.
#2 Nov 15 2010 at 11:08 PM Rating: Good
*****
11,539 posts
Maybe a configuration setting? That would be my first guess. I haven't used vent in months though and don't have a Razer so I don't think I could be more specific without looking at it myself.
____________________________
[ffxisig]55836[/ffxisig]

Mikhalia: and FWIW, my posts are 95% helpful, informative, or funny.
Mikhalia: only 5% or less of my posts are utter crap.
Tyapex: 393 posts of utter crap...
Mikhalia: Sounds about right.
#3 Nov 15 2010 at 11:41 PM Rating: Decent
Scholar
Avatar
*
165 posts
I will go with the same reply, try checking the configurations, if you are pointing to some folder that does not longer exist, or even if it has the same name, delete and type again. Check folder paths.

If you are using windows 7, check if its not pointing to the virtual folder or something like that.

Edited, Nov 16th 2010 12:42am by RdeLeo
____________________________
"Make something idiot proof... someone will create a better idiot"
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)