Forum Settings
       
This Forum is Read Only

Error 3102?Follow

#1 Nov 20 2010 at 5:20 AM Rating: Good
Avatar
**
676 posts
I thought I'd post this and see if anyone else has encountered this little gem of a bug. It seems to occur randomly, but the events are pretty much the same.

Firstly im disconnected from the game with a brief error message and an exhaustively long numeric code at the bottom. Following this, all attempts to reselect my character and start playing give me the following error message:

FFXIV wrote:
13001 The lobby server connection has encountered an error.
Error code: 3102
Status: 0
It's not my internet connection, because everything else that uses it continues to work fine. I can log in, but I can't actually get on my character and start playing.

Does anyone know what the cause is? Is it just a random bug or something to do with SE's server overloading? Here's hoping someone has a solution to this one.

Yours truly, one very frustrated Lalafell.
____________________________

FFXI: Siren Server: Seiowan Lvl 99 WHM, SCH, BLM
FFXIV: Ragnarok Server: Lemuria Glitterhands All Classes 50
#2 Nov 20 2010 at 5:22 AM Rating: Decent
**
398 posts
It means your character is still logged in. Just wait 5-10 minutes and retry, you'll eventually truely disconnect.
#3 Nov 20 2010 at 5:50 AM Rating: Good
Avatar
**
676 posts
I don't suppose you know why it randomly kicks you out of the game in the first place do you? This is not the first time I've been forcibly disconnected. Unlike FFXI, there's no delay between (apparent) connection loss and actually getting kicked, since everything updates on-screen just fine until im booted from the game.
____________________________

FFXI: Siren Server: Seiowan Lvl 99 WHM, SCH, BLM
FFXIV: Ragnarok Server: Lemuria Glitterhands All Classes 50
#4 Nov 20 2010 at 5:53 AM Rating: Default
**
588 posts
Its because other people use it that you get disconnected. Sorry to say its true. Login into your router and setup QOS priority.

Torrent = guaranteed Disconnect .

Edited, Nov 20th 2010 6:54am by cornyboob
____________________________


Cornyboob Funnyname Wutai Phys 50 Conj 49 Weaver 49 LW 34 Alch 28 Pug 22 Archer 20 Glad 19 Thaum 20 GS 11 Bot 9 Miner 8 Shield 44 Maur 3

#5 Nov 20 2010 at 7:32 AM Rating: Decent
**
618 posts
The only time i get that error is when i accidentally put my pc in sleep mode when playing. With my keyboard there is a button i can hit to put it to sleep. It just happens to be the key next to the one to open menu's... so when im in a hurry kind of I hit it by accident. I boots me from the game, then takes it anywhere from 5-10 minutes before i can get back online. I feel your pain and it is frustrating .... so my advice is take a 5-10 minute timeout, raid the fridge for some snack's, walk the dog who looks like hes gonna explode on your carpet.
____________________________
FFXIV Gilgamesh: Nghthawk Evenfall
FFXIV Gilgamesh: Nytehawk Evenfall


Time is but a window,
Death is but a doorway,
I'll Be Back
#6 Nov 20 2010 at 11:12 AM Rating: Decent
Scholar
Avatar
***
2,536 posts
I'm not sure if it's the same error, but I do sometimes get randomly disconnected from the game while everything else works fine. And I have no idea why SE -still- hasn't fixed the "10 minute wait before you can log back in" issue yet. It's annoying as ****.

I'm on a 3G connection via air card, btw.
____________________________
FF11 Server: Caitsith
Kalyna (retired, 2008)
100 Goldsmith
75 Rng, Brd
Main/Acc
Exp/Hybrid
Str/Attk
Spam/Others
#7 Nov 21 2010 at 11:50 PM Rating: Good
Threx wrote:
I'm not sure if it's the same error, but I do sometimes get randomly disconnected from the game while everything else works fine. And I have no idea why SE -still- hasn't fixed the "10 minute wait before you can log back in" issue yet. It's annoying as ****.

I'm on a 3G connection via air card, btw.


I so hate it myself, except my client ends up crashing randomly, it's not frequent but does so every day or two... Past week maybe 3 times I can recall, two when exiting the Quicksand the game hangs suddenly and gives an error message saying it needs to close, and one when I logged into a character at my retainer. I logged in facing my retainer and tried to check his inventory. Suddenly, BAM, client crashes. It didn't happen recently until my PC was shut-down without being properly turned off. Unfortunately there's no way to my knowledge to do a scan and repair whatever's been screwed up if anything without reinstalling FFXIV. And from the rumors I've heard about not all the updates being available, not sure I wanna try...
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#8 Nov 22 2010 at 2:02 AM Rating: Decent
Scholar
Avatar
***
2,536 posts
Actually, the more I think about it, the more plausible it is that the 10 minute wait could be an intended feature, so I made a post concerning it.

Edited, Nov 22nd 2010 2:03am by Threx
____________________________
FF11 Server: Caitsith
Kalyna (retired, 2008)
100 Goldsmith
75 Rng, Brd
Main/Acc
Exp/Hybrid
Str/Attk
Spam/Others
#9 Aug 18 2013 at 10:51 AM Rating: Default
I am having the same issue however, it has been approx. 10 hrs since I lost server connection!
error code 3102 stating my character is still logged in, pls wait a moment to disconnect...
I have exited the client software, jostled the windowed-full screen option, attempted contacting square (don't think ill get response for beta time period :( )
im out of ideas other than to suck it up and wait for the actual game...unless someone could offer some other advice
Please Help!!!
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#10 Aug 18 2013 at 10:53 AM Rating: Excellent
*
76 posts
kikkenSkittlebreath wrote:
I am having the same issue however, it has been approx. 10 hrs since I lost server connection!
error code 3102 stating my character is still logged in, pls wait a moment to disconnect...
I have exited the client software, jostled the windowed-full screen option, attempted contacting square (don't think ill get response for beta time period :( )
im out of ideas other than to suck it up and wait for the actual game...unless someone could offer some other advice
Please Help!!!


/raise three year old thread...
This forum is read only
This Forum is Read Only!
Recent Visitors: 11 All times are in CST
Anonymous Guests (11)