Forum Settings
       
This Forum is Read Only

FFXIV Config crashes after Nov 25 updateFollow

#1 Nov 25 2010 at 5:42 PM Rating: Decent
Scholar
22 posts
FFXIV Config utility crash every time I select "OK".

Restart has no effect.

Anyone else with the problem?
#2 Nov 25 2010 at 5:43 PM Rating: Excellent
*
126 posts
My config is working just fine.
____________________________
#3 Nov 25 2010 at 5:46 PM Rating: Decent
*****
11,576 posts
#4 Nov 25 2010 at 5:49 PM Rating: Decent
Scholar
**
764 posts
Working fine here as well.
____________________________


#5 Nov 25 2010 at 5:57 PM Rating: Decent
Avatar
*
76 posts
Just tried, mine is fine as well.
#6 Nov 25 2010 at 6:00 PM Rating: Default
**
602 posts
mines all good
____________________________
BANNED

#7 Nov 25 2010 at 6:01 PM Rating: Default
**
608 posts
sometimes just have to reload your graphics driver.
#8 Nov 25 2010 at 6:40 PM Rating: Decent
*
115 posts

working here.
____________________________
Arduino Edenfell, Lancer
Disciple of War and Magic
Black Shroud, Gridania
Mysidia

#9 Nov 25 2010 at 6:50 PM Rating: Decent
Scholar
22 posts
Still not working for me. I have even restarted my PC.

The game works fine, it's just the Config utility.

Launch the FFXIV Config utility.
Select the General button.
Select Ok.
Crash.

I renamed the Config.sys file in my FFXIV folder in "My Documents", and then the Config utility shows the default values. Yet even then it crashes when I select Ok in the General settings screen.
#10 Nov 25 2010 at 7:33 PM Rating: Decent
1 post
Mine is doing the same thing. I can play the game with horrible settings but it keeps crashing every time I try to change them in config. Anyone have a way to fix this?
#11 Nov 25 2010 at 7:59 PM Rating: Good
Scholar
20 posts
Try this: Open FFXIV Config. Click on General. Make sure that the field titled "Display" is not blank. If it is, set the display to Display 1. Click Okay.

My girlfriend had the problem before, and that fixed it. However, if the Display field is filled, then it probably won't fix it.

Just thought I'd throw this out as a possible solution.
#12 Nov 25 2010 at 8:12 PM Rating: Good
Scholar
**
421 posts
CassiusOS wrote:
Try this: Open FFXIV Config. Click on General. Make sure that the field titled "Display" is not blank. If it is, set the display to Display 1. Click Okay.

My girlfriend had the problem before, and that fixed it. However, if the Display field is filled, then it probably won't fix it.

Just thought I'd throw this out as a possible solution.

I'm having the same problem as the OP, problem for me is I need to switch to windowed mode so I can let the game have access through my firewall...

Display is filled nicely when I opened it, also tried to reselect that but it still crashes for me.
____________________________
FFXIV: Dennis Galen - FSH 50 | CRP 38 | LEA 27 | WEA 25 | CON 9 - Selbina server
FFXIV: Dennis Ramuh - CON 7 | ALC 7 - Selbina server
FFXI: Dennis - Hume Rank 10 Bastok - Ramuh server - LS: PandemoniumKnights
60 Summoner
75 Black Mage | 75 White Mage
75 Red Mage | AlchaFisherMage
Alchemy 93,1 +2 | Fish 100 | Gold 32
Wood 22 | Cooking 15 | Smith 14 | Leather 9
#13 Nov 26 2010 at 8:08 AM Rating: Decent
4 posts
I'm having the same trouble - Crashes as soon as I hit "Okay."
Not fixed by anything mentioned here yet i- so right now I'm stuck playing at really low drawing levels it decided to default at. T_T
#14 Nov 26 2010 at 1:26 PM Rating: Excellent
3 posts
I noted that for me the check box on the Font Settings tab was unchecked and font settings were blank.

Try checking, Use Window system font, select a font from the list, then close config which saved fine for me. Now go back in and uncheck the Use Windows system font option.

Hope this helps.

#15 Nov 26 2010 at 2:04 PM Rating: Decent
4 posts
Ggealy - thanks SO much, that totally fixed it for me. Now to decide on a font...
#16 Nov 26 2010 at 2:20 PM Rating: Decent
Scholar
22 posts
@ggealy:
Thank you so much! That works!

@Crayge:
You do not *have* to use a Windows font. Once you have selected a font (any font) and saved, go back and uncheck the checkbox. It should save without a crash from now on, whether or not you use a Windows font.

Edited, Nov 26th 2010 3:24pm by Eldr
#17 Nov 26 2010 at 4:42 PM Rating: Good
3 posts
WOOT!, glad I could help.

#18 Nov 26 2010 at 5:22 PM Rating: Good
*
230 posts
ggealy wrote:
WOOT!, glad I could help.


thanks that helped me as well :)
____________________________

#19 Nov 28 2010 at 2:58 PM Rating: Decent
14 posts
ggealy you are my hero
____________________________

#20 Dec 03 2010 at 10:10 AM Rating: Good
*
101 posts
Yup I just had the same problem but that fixed it for me too. Thanks.
#21 Dec 07 2010 at 2:51 AM Rating: Default
11 posts
Awesome ggealy that also fixed my problem! That has been bugging me so much. Thanks !
____________________________


#22 Aug 12 2011 at 7:25 AM Rating: Decent
**
401 posts
Just re-installed this game on my home computer and work computer and both had the ffxivconfig.exe crash, this fixed it.
____________________________




Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)