Forum Settings
       
This Forum is Read Only

Model viewer releasedFollow

#1 Nov 28 2010 at 4:43 PM Rating: Excellent
***
1,142 posts
Looks like a model viewer was just released to the public: http://www.ffxivmodelviewer.com/

Source code included (on Github).
____________________________
-Zenoxio (FFXI)
-Zeno Silverberg (FFXIV)
The Dunes, circa 2003
@redditFFXIV
#2 Nov 28 2010 at 4:44 PM Rating: Excellent
***
1,566 posts
SE was quick to shut down the first go at this. Hopefully this one slips under the radar.
#3 Nov 28 2010 at 4:48 PM Rating: Good
Scholar
**
419 posts
Thank you for posting this. I used to have a lot of fun fooling around with the FFXI Model Viewer.
____________________________

FFXI: BST99/THF99/DNC99/BRD75/SMN61 (Phoenix Server)
WoW: 90 Death Knight, 90 Priest [For the Horde!]
Diablo II & III player~
#4 Nov 28 2010 at 6:46 PM Rating: Good
Scholar
*
175 posts
Nvm. I got it.

Edited, Nov 28th 2010 7:48pm by Darkm0d
____________________________
FFXI:(Remora -> Leviathan -> Shiva) WHM, BLM, RDM, THF, SAM, DNC
FFXIV: (Rabanastre) Working on: CON ~ LNC





#5 Nov 28 2010 at 7:47 PM Rating: Excellent
***
1,566 posts
Well, hmmm... Guess I can mention this here since there's no community there yet:

I installed the two suggested programs and the installer still doesn't run. Anyone have any suggestions?
#6 Nov 28 2010 at 10:16 PM Rating: Excellent
Sage
**
393 posts
Sorry for being ignorant, but...what exactly is a model viewer?? There wasn't much info on the site itself...
____________________________
Smilies for premium users only? Bah, I'll just...oh wait.
へ へ
の の
 も
 へ

#7 Nov 28 2010 at 10:27 PM Rating: Good
Scholar
***
1,842 posts
Quote:
Sorry for being ignorant, but...what exactly is a model viewer?? There wasn't much info on the site itself...
It's something SE needs to come out with and add to the Lodestone....

It's a program that allows you to view character models with all the weapon and armor in the game. In other words you can see how armor will look on your character.
____________________________
FFXIV Dyvid (Awaiting 2.0)
FFXI Dyvid ~ Pandemonium (Retired)
SWTOR Dy'vid Legacy - Canderous Ordo
#8 Nov 28 2010 at 10:51 PM Rating: Good
Scholar
**
626 posts
OMG THANK YOU <3 made my night

i wonder if anyone knows the location for the UI textures??????
____________________________

#9 Nov 28 2010 at 11:20 PM Rating: Good
*
73 posts
I got an error while trying to run the viewer. It got to do with the .NET Framework "Unhandled exception...".

When I tried to continue, the viewer is blank.

Anyone know how to fix this?
#10 Nov 28 2010 at 11:25 PM Rating: Good
Scholar
**
626 posts
i also dont understand how to get the program working, it says to run the installer (after the first two prerequisits) but there isnt an installer located in any of the files.
anyone figure it out?
____________________________

#11 Nov 28 2010 at 11:35 PM Rating: Excellent
**
692 posts
Awesome! Thanks!

Do you guys know if a parser has been released yet?
____________________________
Kaishen
Galka of Bahamut
EndlessFriends Linkshell
[DNC90] [WAR90] [MNK90]
#12 Nov 28 2010 at 11:41 PM Rating: Good
*
73 posts
pixelpop wrote:
i also dont understand how to get the program working, it says to run the installer (after the first two prerequisits) but there isnt an installer located in any of the files.
anyone figure it out?


Youe need to donwload the "Package", not the source files.
#13 Nov 28 2010 at 11:45 PM Rating: Good
Scholar
**
626 posts
i did download the package, there is no program anywhere in any of the folders. the ones that look like they should be programs are named like this

ModelViewer.csproj and a few other things like that, but nothing can run those so i dont get it.

edit.
found a whole nother website that hosts the actual launcher, not sure whats up with this guys download but whatever i guess its working.
anyone know of a way to extract the textures? hoped this program would have that.

Edited, Nov 29th 2010 1:05am by pixelpop
____________________________

#14 Nov 29 2010 at 12:04 AM Rating: Excellent
*
73 posts
That's weird. Did you download "ffxivmodelviewer_install_v1_0_0.zip" ?

Because the only thing inside are Installer, Setup, and a readme file.

Edited, Nov 29th 2010 1:05am by wcloudxkumo
#15 Nov 29 2010 at 12:16 AM Rating: Good
Edited by bsphil
******
21,739 posts
pixelpop wrote:
i did download the package, there is no program anywhere in any of the folders. the ones that look like they should be programs are named like this

ModelViewer.csproj and a few other things like that, but nothing can run those so i dont get it.
You downloaded the source code by mistake.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#16 Nov 29 2010 at 12:21 AM Rating: Good
Scholar
**
626 posts
lol idk what was going on but i got it from another website. still hoping of a way to edit textures.


edit. got what i need to mod textures. pm me if you want it, dont think i can post it here.

Edited, Nov 29th 2010 1:33am by pixelpop
____________________________

#17 Nov 29 2010 at 12:50 AM Rating: Good
**
952 posts
Quote:
SE was quick to shut down the first go at this. Hopefully this one slips under the radar.


This is news to me. Why did they do that exactly? I understand the whole windower thing but this doesn't make sense to me.
#18 Nov 29 2010 at 1:29 AM Rating: Good
**
763 posts
Needs more work to be adequately useful, but I like what I see so far.

Mo
#19 Nov 29 2010 at 6:24 PM Rating: Good
**
419 posts
Christmas chocobo! I do remember reading somewhere that SE would be doing some sort of Christmas event so I guess this is pretty good proof of that?

Screenshot

EDIT: Did not see this thread. Guess it's old news.

Edited, Nov 29th 2010 5:54pm by Degausser
____________________________


#20 Nov 30 2010 at 1:39 PM Rating: Good
**
568 posts
Has anybody found out anything interesting? Screenshots would be cool. I sort of don't want to know but I do... aah!
#21 Nov 30 2010 at 4:55 PM Rating: Excellent
***
1,566 posts
seiferdincht wrote:
Has anybody found out anything interesting? Screenshots would be cool. I sort of don't want to know but I do... aah!



The program is ... buggy. I got it to install finally but it won't locate my XIV folders. Give it time, we'll have .dat miners soon enough.
#22 Nov 30 2010 at 5:36 PM Rating: Decent
42 posts
http://i472.photobucket.com/albums/rr85/ffxiedyn/Error.png

This is the error I receive when trying to run the viewer.

It says it can not find the path, and as the screen-shot shows, it can not find the path because the last folder in the path does not exist in my files.

Edited, Dec 1st 2010 12:51am by Gopi
____________________________


#23 Nov 30 2010 at 5:42 PM Rating: Decent
Scholar
**
626 posts
i found a cool tied up with rope aetheryte crystal. it also doesnt have some of the gold on it making it look natural.
found the gunblade and some high level mobs i have yet to see, nothing interesting though.
____________________________

#24 Nov 30 2010 at 5:50 PM Rating: Excellent
***
1,566 posts
Gopi wrote:
http://i472.photobucket.com/albums/rr85/ffxiedyn/Error.png

This is the error I receive when trying to run the viewer.

It says it can not find the path, and as the screen-shot shows, it can not find the path because the last folder in the path does not exist in my files.

Edited, Nov 30th 2010 6:38pm by Gopi


Same error I get.
#25 Nov 30 2010 at 6:19 PM Rating: Decent
Scholar
**
513 posts
Gopi wrote:
http://i472.photobucket.com/albums/rr85/ffxiedyn/Error.png

This is the error I receive when trying to run the viewer.

It says it can not find the path, and as the screen-shot shows, it can not find the path because the last folder in the path does not exist in my files.

Edited, Nov 30th 2010 6:38pm by Gopi

I get the WinXP equivalent of this error.
____________________________
#26 Dec 01 2010 at 10:33 AM Rating: Decent
7 posts
I'm getting a different error, "Unable to locate the database file."

Has anyone encountered this, and possibly know a work-around?

Could having SQL Management Studio 2008 installed make a difference?
#27 Dec 01 2010 at 10:38 AM Rating: Decent
7 posts
ckirso wrote:
I'm getting a different error, "Unable to locate the database file."

Has anyone encountered this, and possibly know a work-around?

Could having SQL Management Studio 2008 installed make a difference?


Nevermind, Run as Administrator in Win 7.

Now I'm getting the same error everyone else is getting. If I click Continue I can still view the model tree by clicking View, then Toggle Model List (or CTRL+M), clicking a model in the tree, then the "Render" button (looks like a TV) above the tree. Still buggy, however.
#28 Dec 01 2010 at 12:48 PM Rating: Good
Scholar
***
1,151 posts
KaishenRamuh wrote:
Awesome! Thanks!

Do you guys know if a parser has been released yet?


Parsers have been available since closed beta.

Link to a perl one

http://www.ffxivcore.com/topic/11874-pseudos-ffxiv-log-parser/

I haven't used it. I use one that I programmed. Mine isn't ready for release until I get the stupid real time working which with my work schedule should be right after FFXXV is released.
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)